Career Officer
Join Date: Oct 2012
Posts: 534
Who is running the show on the DEV side? It seems that there is a constant problem with the launcher or lag or some other critical copmponent that affects players ability to log on and stay on. Yet all we get is the standard "Obsidian Orderr Of Silence". I could care less about ARC or someother bloatware PWE is trying to forcefeed us. I don't give a flying monkey about another lock box or what might be the next ship....

All I want to do is to be able to log on to the game...as a lifer that should be thier priority. If I can't log on I damn sure can't spend money can I? Guess the overlords forgot about that point...
Ensign
Join Date: Jul 2013
Posts: 10
# 2
08-13-2013, 07:32 AM
Well it must be cause now game wont even launch i have arc installed but was bypassing it by making a shorcut on desktop directly to where game was installed threw arc now the launcher wont even fire it just says in processes sto is running but stuck in taskbar any ideas?
Career Officer
Join Date: Oct 2012
Posts: 534
# 3
08-14-2013, 06:46 AM
Obviously they do not care to respond..... so they must not want my money either. We NEVER had this problem till F2P came along.
Career Officer
Join Date: Jul 2012
Posts: 1,255
# 4
08-14-2013, 07:07 AM
I personally would love nothing more then them replacing their entire QA team because it's obvious these people are completely inept. I keep repeatedly seeing in every patch bugs that were in the original game 3 years ago that keep rearing their ugly heads. On top of everything some kind of login crossover has occurred twice now that's cause major issues for NWO and STO over and over again.

NWO launcher doesn't work either which leads me to believe that the same team is handling the bug problems.
MMO's of 2014 where normal gameplay is considered an exploit and the eastern billing model is celebrated by apologists. smh
Lieutenant
Join Date: Aug 2013
Posts: 58
# 5
08-15-2013, 12:08 PM
My launcher worked fine, right up until today, now its just sitting at 81.8mb out of 139mb. Figured I'd wait for a bit and see what happens and the only thing moving is "Recieved" keeps going up, at 50mb right now. Guess I'll keep waiting to see what happens, if nothing changes then I'm going to bang my head into a wall until I break the wall or it breaks my head.
Ensign
Join Date: Jan 2013
Posts: 7
# 6
08-15-2013, 12:50 PM
Quote:
Originally Posted by arnthebard View Post
Who is running the show on the DEV side? It seems that there is a constant problem with the launcher or lag or some other critical copmponent that affects players ability to log on and stay on. Yet all we get is the standard "Obsidian Orderr Of Silence". I could care less about ARC or someother bloatware PWE is trying to forcefeed us. I don't give a flying monkey about another lock box or what might be the next ship....

All I want to do is to be able to log on to the game...as a lifer that should be thier priority. If I can't log on I damn sure can't spend money can I? Guess the overlords forgot about that point...
Yeah, I totally agree. I'm not currently a lifer but was planning on subscribing later this year, like for a personal Christmas grift to myself....but with this happening on like everyother patch, I'm strongly rethinking making that move. I'm not some techie or coder, but one thing is simple enough for me to understand ( to the tech guys and coders that do the patches).... I you have had this problem, why don't you anticipate it? Write in some code to detect this issue or something... It's truly starting to seem that there is no real effort to be proactive about these types of issues. Finally and personally, I'd rather the game go down for a whole day if needed when making large changes so that when the servers come back online there is no issues like this. Please...make sure that at least the basic functions of this game or perfect. Bugs will always exist, but this seems very much avoidable. Thanks and good luck
Career Officer
Join Date: Oct 2012
Posts: 534
# 7
08-17-2013, 10:26 PM
It is 9 days in and the launcher is STILL broken and no response from a forum moderator, GM, or Dev or anybody from Cryptic/PWE.... Especially Customer Service.
Rihannsu
Join Date: Jun 2012
Posts: 816
# 8
08-17-2013, 11:17 PM
judging by the lack of forum rage over this, I don't think this issue is effecting a large portion of the playerbase. Maybe it's your ISP
Career Officer
Join Date: Oct 2012
Posts: 534
# 9
08-25-2013, 12:27 AM
The reason there's no rage is I found a solution to Cryptic's broken code.
Lieutenant
Join Date: Nov 2012
Posts: 34
# 10 What happened now?
08-25-2013, 08:40 AM
Soo, I turn on my launcher it tells me that an error was found and need to recheck it self, I do this and it takes almost 15-20mins each time...and when it's ready to go I hit the engage, It loads but when the loading bar hit to the middle everything crashes and it wants me to fill out a crash report..This has gone on three times and now I would like answers please?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:56 AM.