Ensign
Join Date: Jun 2012
Posts: 8
# 1 Map Not Duplicating Properly
08-23-2013, 10:23 PM
I have been away for a while. About a year ago the foundry went offline and stayed that way for a LONG time. I got annoyed and left. Good thing too because I would have been furious if I had waited them out only to find out that changes to the art assets had broken my maps and I might not have come back.

Anyway I'm back now and I've pretty much fixed my published missions. I'm now working on a sequel to them that I started almost a year ago, and I've hit a snag.

I am building a federation outpost and I have been using walls and cylinders to create shuttlecraft landing markings in a foundation block. It looks awesome but, needless to say, in order to work the objects must be offset in the Y axis VERY precisely. Within .002 units.

The problem is I need a duplicate of the map for when the players exit one of the buildings, but when I duplicate the map the foundation block is being raised about .120 units. No amount of tweaking is giving me the degree of altitude control I need to recover or recreate the offsets I need to preserve the "markings".

Am I just SOL? Should I just delete the landing pad markings? Or is there some way to get finer control over object placement on the Y axis that I'm missing?
Career Officer
Join Date: Jun 2012
Posts: 1,512
# 2
08-24-2013, 12:04 AM
Turn "Snap to grid" off.


It's one of the options at the top

Check out my Foundry missions:
Standalone - The Great Escape - The Galaxy's Fair - Purity I: Of Denial - Return to Oblivion
The Defenders - Duritanium Man - The Improbable Bulk - [WIP] Commander Rihan
Ensign
Join Date: Jun 2012
Posts: 8
# 3
08-24-2013, 02:42 PM
Worked perfectly! Thanks!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:48 AM.