Cryptic Studios Team
Join Date: Aug 2012
Posts: 1,056
# 11
08-26-2013, 10:36 AM
Just a note that I've not yet been able to reproduce this, but I'll keep looking.

Are you guys seeing this all the time or only occasionally? If occasionally, can you let me know the IDs of any project(s) you have where this is occurring?
Survivor of Romulus
Join Date: Sep 2012
Posts: 3,135
# 12
08-26-2013, 10:44 AM
Crypticfrost!

Welcome back!! -- You have been missed! .

It only happens occasionally, might it be caused when you've already been playing a while and doing work in the foundry afterwards? This usually causes my mem-usage to soar to 1,5GB.

Happened less often lately though.
^^ I am Stoutes, and I approve of my message ^^
Cryptic Studios Team
Join Date: Aug 2012
Posts: 1,056
# 13
08-26-2013, 10:55 AM
Quote:
Originally Posted by stoutes View Post
Crypticfrost!

Welcome back!! -- You have been missed! .

It only happens occasionally, might it be caused when you've already been playing a while and doing work in the foundry afterwards? This usually causes my mem-usage to soar to 1,5GB.

Happened less often lately though.
Thanks for the info. I'll keep hunting this bug. If you or anyone else sees any other patterns for when this happens, let me know.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:05 AM.