Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Commander
Join Date: Mar 2013
Posts: 292
So, I've submitted tickets on all of these with no response and no fix. Even talked to the QA in twitter and he said he could not duplicate my problem, and with considering how often it happens I don't believe he couldn't do it.
So here's the problems I'm having:

-Chase camera setting breaks during evasive maneuvers or EptE in PvP.
-Follow Target camera setting also breaks under high speed/evasive maneuvers.
-When the camera breaks, it will swivel on its axis back and forth rapidly leaving my helpless until I can stop, manually re position the point of view.

-Everytime I look at my stations tab in the UI to look at my bridge officer stations, they come up grayed out or blank. Sometimes all of them. Sometimes half of them. I have to click on the drop down arrow to switch BO's at which point the current BO's will then appear.

-My Ker'rat daily is missing. I had it on a couple chars, then it disappeared again. Now it's not on any of them.
Starfleet Veteran
Join Date: Jun 2012
Posts: 790
# 2
09-23-2013, 03:42 PM
Quote:
Originally Posted by panserbjorne39 View Post
So, I've submitted tickets on all of these with no response and no fix. Even talked to the QA in twitter and he said he could not duplicate my problem, and with considering how often it happens I don't believe he couldn't do it.
So here's the problems I'm having:

-Chase camera setting breaks during evasive maneuvers or EptE in PvP.
-Follow Target camera setting also breaks under high speed/evasive maneuvers.
-When the camera breaks, it will swivel on its axis back and forth rapidly leaving my helpless until I can stop, manually re position the point of view.

-Everytime I look at my stations tab in the UI to look at my bridge officer stations, they come up grayed out or blank. Sometimes all of them. Sometimes half of them. I have to click on the drop down arrow to switch BO's at which point the current BO's will then appear.

-My Ker'rat daily is missing. I had it on a couple chars, then it disappeared again. Now it's not on any of them.
Yeah the Ker'rat "daily" is more like a every couple of months thing for me too, it's never been a daily..

***Disenchanted***
Real Join Date: Monday, 17 May 2010
Career Officer
Join Date: Aug 2012
Posts: 543
# 3
09-23-2013, 03:51 PM
My Ker'rat appeared several weeks ago after nearly a year since I last completed it,.

Now it's disappeared again.
Captain
Join Date: Jun 2012
Posts: 2,872
# 4
09-23-2013, 05:45 PM
I hate the camera bug, I like to have my camera on free camera but it sometimes changes to follow target at random too and gets me killed sometimes. I guess it could be from high speed and manuvering.
Tala -KDF Tac- House of Beautiful Orions
Captain
Join Date: Jul 2013
Posts: 694
# 5
09-23-2013, 06:42 PM
Try changing the default key for "camera target lock" to something other than "X" or anything else that you may be likely to hit unintentionally.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:42 PM.