Commander
Join Date: Mar 2013
Posts: 263
# 31
09-30-2013, 06:28 PM
Quote:
Originally Posted by grouchyotaku View Post
Now I wonder... 192.168.1.x is obviously a 'private address' range and represents your gateway router. 10.x.x.x is also a 'private address' range, but is less commonly used. If this address belongs to your ISP, then this would indicate your ISP has some serious issues routing traffic onto the 'public' Internet...
Oh, believe me, our ISP got an earful today, lol. I noticed that as well.

But also, pointing out PWE's numbers was meant to prod them to at least look into things on their end, since expecting them fix the internet is a little much.
Criticism, while never agreeable, is necessary. It is like pain in the body. It brings attention to an unhealthy state of things---Winston Churchill
Career Officer
Join Date: Jul 2013
Posts: 36
# 32
09-30-2013, 07:35 PM
I'm seeing timeouts as well... the first two addresses are my internals, but all those asterisk (*) timeouts are worrisome.

[CODE]Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 2 ms 2 ms 2 ms TRENDnet [10.0.0.250]
2 3 ms 2 ms 2 ms 192.168.0.1
3 40 ms 40 ms 41 ms adsl-75-15-127-254.dsl.snlo01.sbcglobal.net [75.15.127.254]
4 41 ms 41 ms 40 ms dist2-vlan60.snloca.pbi.net [216.102.182.131]
5 69 ms 67 ms 69 ms 12.83.49.170
6 76 ms * 116 ms ggr4.cgcil.ip.att.net [12.122.86.121]
7 * * * Request timed out.
8 * * * Request timed out.
9 119 ms * * be2164.ccr21.sfo01.atlas.cogentco.com [154.54.28.33]
10 131 ms 128 ms 132 ms be2132.ccr21.mci01.atlas.cogentco.com [154.54.30.54]
11 167 ms 168 ms * te0-0-0-4.ccr21.ord01.atlas.cogentco.com [154.54.45.146]
12 * 177 ms 177 ms be2137.ccr21.bos01.atlas.cogentco.com [154.54.43.194]
13 149 ms 149 ms 151 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.254]
14 189 ms 200 ms 193 ms 38.111.40.114
15 * 183 ms * 208.95.185.41
16 181 ms 177 ms 180 ms 208.95.185.41

Trace complete.[/CODE] (LoL, PWI's total SUCKAGE at bb systems)

Not just the typically lousy cogent stuff, either... sad-panda, indeed.

Sure hope it's not a cyber attack against the backbones...

Last edited by ssholeroy; 09-30-2013 at 07:38 PM.
Career Officer
Join Date: Jul 2013
Posts: 36
# 33
09-30-2013, 07:40 PM
Why on earth would they disable the [ CODE ] tag in the support section? I mean, really, who does that?

Makes my hopes that they resolve their network issues pretty small...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:04 AM.