Ensign
Join Date: Sep 2013
Posts: 1
# 1 Launcher Issues
09-26-2013, 06:24 PM
As of latest patch, I can no longer logon. Arc will start, but when I try to launch STO, I get the loading window then my browser pops up with a login screen. Where there should be a "patch/engage" button there is nothing and the login does not work. Has anyone else experienced this?
Ensign
Join Date: Mar 2013
Posts: 7
# 2 Similar Issue i think...
09-26-2013, 06:42 PM
Yesterday My launcher wouldn't come up at all! I uninstalled STO to re install but the site tells me I have to download ARC to download STO Arc has been saying "checking for updates" for over 3 hours now and I'm getting really pissed off!
Ensign
Join Date: Sep 2013
Posts: 1
# 3
09-28-2013, 03:21 AM
I am having a similar issue when I try log in to STO. I enter my user name and password but nothing happens when I press log in
Captain
Join Date: Jan 2013
Posts: 1,125
# 4
09-28-2013, 05:38 PM
I can't even get the launcher to start! I get this instead:

http://i778.photobucket.com/albums/y...psc8c49417.jpg
Ensign
Join Date: Sep 2012
Posts: 8
# 5 launcher updated and now this:
09-30-2013, 04:33 PM
Can't open STO at all now. I click my icon to open and screen goes straight to this. And yes, I run windows 8.

http://i95.photobucket.com/albums/l1...pcantrun-1.jpg
Career Officer
Join Date: Jun 2012
Posts: 530
# 6
10-01-2013, 11:49 PM
Wow, what did these guys do?

It was fine after I loaded up on the new patch, played a bit, and shut down and left for work.

Now this...

Quote:
Originally Posted by kojirohellfire View Post
I can't even get the launcher to start! I get this instead:

http://i778.photobucket.com/albums/y...psc8c49417.jpg
Task Force Zulu--Back to Duty X4 SB T2.0, Tac 2, Eng 1.5 & Sci 1.
Subscribe to STO--1546+ days
LTS Since December 2011
Captain
Join Date: Jan 2013
Posts: 1,125
# 7
10-02-2013, 12:52 AM
I should mention my issue cleared up the other day, but it's evident that something's hinky somewhere when you guys are having similar problems.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:09 AM.