Captain
Join Date: Jan 2013
Posts: 1,195
So I tested a map in the foundry. Ran beautifully. Uploaded it and well, the states did not run properly, ruining the map.

what?
Career Officer
Join Date: Jun 2012
Posts: 1,497
# 2
10-01-2013, 03:03 PM
Can you be more detailed? Hard to help or give advice with no information.

Check out my Foundry missions:
Standalone - The Great Escape - The Galaxy's Fair - Purity I: Of Denial - Return to Oblivion
The Defenders - Duritanium Man - The Improbable Bulk - [WIP] Commander Rihan
Captain
Join Date: Jan 2013
Posts: 1,195
# 3
10-01-2013, 04:04 PM
okay, I have one character that moves about the map. He appears and disappears. Now the last one of him appeared, in the wrong order. I'll see if making him invisible after his objective is completed will fix that error. I'm just confused why it works so nicely in the foundry editor.
Cryptic Studios Team
Join Date: Aug 2012
Posts: 978
# 4
10-01-2013, 05:33 PM
If you can't get it to work properly, get me the mission ID and info as to where the problem is occurring and I'll take a look.
Captain
Join Date: Jan 2013
Posts: 1,195
# 5
10-02-2013, 05:12 AM
I think I got it to work. I just ordered the copy to fade after it's done, at the end of the map, even though he shouldn't.
Captain
Join Date: Jan 2013
Posts: 1,195
# 6
10-02-2013, 07:27 PM
traced the root cause of the problem that distrupted everything...

NPCs die...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:49 PM.