Career Officer
Join Date: Jun 2012
Posts: 20
# 11
10-01-2013, 07:36 PM
This doesn't work. I still redownload shadercache.hogg EVERY time there's a patch. And it ALWAYS slows the patcher down to a crawl. Is there a reason this file is patched every time there's a patch? And why does it slow down to a crawl?

Another issue I have is, why is it that every computer I have looked at with a copy of the game installed has .hogg files of differing sizes. All of them are patched to the newest version yet not a single one has the same size files. Why is that?

That's some wacky patcher y'all have there, so any ideas as to when it'll get fixed? I mean, it has this problem in all Cryptic games and it's been around since at least 2009 in Champions Online.
Lt. Commander
Join Date: Apr 2013
Posts: 127
# 12
10-03-2013, 11:53 AM
Quote:
Originally Posted by pwebranflakes View Post
Hi Captains,

If you notice that the file "shaderCache.hogg" has been taking longer to patch, feel free to delete the file "shaderCache.hogg" from this location (or the location similar that holds the '\Star Trek Online\' folder):

C:\Users\Public\Games\Cryptic Studios\Star Trek Online\Live\cache

Next time you launch the game, before the character select screen, it will automatically put the latest version of the file back into the above listed folder, and *should* allow for the file to patch much faster in the future.

Hope that helps

Cheers,

Brandon =/\=
Please can some one explain how I am suppose to do this... not everyone understands the lingo... i still can't get in and i don't know what you guys are saying its all greek to me... help please it would be appreciated. Thanks!
Commander
Join Date: Jun 2012
Posts: 372
# 13
10-03-2013, 01:44 PM
nope, this method doesn't work

pls, help us
| CSI - Confederazione Stellare Italiana | @NandoPC |
Survivor of Romulus
Join Date: Jun 2012
Posts: 127
# 14
10-03-2013, 04:47 PM
Im stuck at 66% even after deleting these files, it is not working for me.
Lt. Commander
Join Date: Jun 2012
Posts: 239
# 15
10-03-2013, 08:16 PM
This didn't work. Still stuck at 64%. What else ya got Brandon?
Ensign
Join Date: Aug 2013
Posts: 1
Tried your fix, looked for others, still can't get the launcher to patch beyond 65%.

I recently bought and transferred ZEN to STO that I now can't spend on it because I can't get into the game! This is extremely frustrating!

I really need a resolution to this issue!
Career Officer
Join Date: Jun 2012
Posts: 44
# 17
10-04-2013, 06:25 PM
I unfortunately am having this issue as well. Deleted said file, yet it is now hanging with that file again trying to DL. Worried about missing out on my shards. Thanks.
Ensign
Join Date: May 2013
Posts: 6
# 18 Ditto
10-04-2013, 11:37 PM
Same issue. Have deleted the "shadeCache.hogg" a few times but still get the stall at 65%.
Ensign
Join Date: Oct 2013
Posts: 2
# 19
10-05-2013, 03:29 AM
Stuck at 65% too, same as ccintron. Ctrl-X shows the patcher is wanting to re-download the shaderCache.hogg file, but there's just nothing happening.

Last edited by d0vahki11n; 10-05-2013 at 03:31 AM.
Ensign
Join Date: Aug 2012
Posts: 15
# 20
10-05-2013, 06:51 PM
Deleting the file did nothing for me either. I disabled the "Patch via proxy" from launcher options, and then the download worked fine. Don't know if that will help anyone, but it magically worked for me.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:15 PM.