Lt. Commander
Join Date: Oct 2012
Posts: 121
# 31
10-07-2013, 08:00 AM
Quote:
Originally Posted by nulonu View Post
Anyone successful getting past this issue?
I logged in just fine this morning. After the issues I had last night with the launcher trying to update, and it trying to re-download Thursday's patch, all seems normal. Launcher update check went fine, it didn't try to re-download the patch, I logged in to my characters fine, etc. I really don't understand why I was having so much trouble last night unless it was a major problem on their end of the line that corrected itself overnight or something.
Ensign
Join Date: Aug 2013
Posts: 6
# 32 No move to resolve this yet?
10-07-2013, 10:47 AM
I thought maybe there'd be some movement by now, but no, same issues this evening as for the last few days.

Anyone out in communityland found out anything at all?
Lieutenant
Join Date: Jun 2012
Posts: 45
# 33
10-07-2013, 11:07 AM
Quote:
Originally Posted by alphamin View Post
I thought maybe there'd be some movement by now, but no, same issues this evening as for the last few days.

Anyone out in communityland found out anything at all?
Nope, no fixes yet it seem's. Been out a few hours since I replied to this thread, well the problem still exist's.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:37 AM.