Starfleet Veteran
Join Date: Jun 2012
Posts: 625
# 461
09-27-2013, 08:39 PM
Right now I am lucky to be patching at around 1mb a minute and a call into the cable company didnt seem to give any good results, additionally nothing else seems to be troubled except the speed of my download from cryptic.

Tracert:
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 * * * Request timed out.
3 15 ms 8 ms 9 ms ten0-0-0-7.orld38-ser1.bhn.net [72.31.194.148]
4 29 ms 22 ms 23 ms ten0-4-0-3.orld71-car1.bhn.net [71.44.61.88]
5 12 ms 11 ms 15 ms 72-31-193-133.net.bhntampa.com [72.31.193.133]
6 14 ms 23 ms 14 ms 10.bu-ether15.orldfljo00w-bcr00.tbone.rr.com [66.109.6.98]
7 22 ms 23 ms 23 ms bu-ether18.atlngamq47w-bcr01.tbone.rr.com [66.109.1.72]
8 21 ms 20 ms 20 ms ae-1-0.pr0.atl20.tbone.rr.com [66.109.6.177]
9 91 ms 89 ms 89 ms te0-0-0-10.ccr21.atl02.atlas.cogentco.com [154.54.12.109]
10 90 ms 95 ms 91 ms be2051.ccr22.atl01.atlas.cogentco.com [154.54.0.161]
11 108 ms 96 ms 98 ms te0-1-0-2.mpd21.dca01.atlas.cogentco.com [154.54.28.226]
12 100 ms 106 ms 104 ms te0-7-0-14.ccr21.jfk02.atlas.cogentco.com [154.54.41.6]
13 106 ms 107 ms 106 ms te0-1-0-2.ccr22.bos01.atlas.cogentco.com [154.54.44.34]
14 * 107 ms 105 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]
15 113 ms 107 ms 107 ms 38.111.40.114
16 106 ms 110 ms 107 ms 208.95.185.41

Trace complete.

Nettest:
Ping: 158.0 msec
Port: 80: 27 KB/sec 4 KB/sec 67 KB/sec 500
Port: 80: 16 KB/sec 5 KB/sec 56 KB/sec 500
Port: 443: 20 KB/sec 2 KB/sec 58 KB/sec 500
Port: 443: 18 KB/sec 2 KB/sec 53 KB/sec 500
Port: 7255: 27 KB/sec 3 KB/sec 68 KB/sec 500
Port: 7255: 20 KB/sec 3 KB/sec 63 KB/sec 500
Port: 7003: 23 KB/sec 3 KB/sec 68 KB/sec 500
Port: 7003: 22 KB/sec 3 KB/sec 62 KB/sec 500
Port: 7202: timed out
Port: 7202: 21 KB/sec 3 KB/sec 63 KB/sec 500
Port: 7499: 16 KB/sec 3 KB/sec 49 KB/sec 500
Port: 7499: 20 KB/sec 4 KB/sec 72 KB/sec 500
Port: 80: 21 KB/sec 4 KB/sec 65 KB/sec 500
Idle NIC bandwidth Send: 2 KB/sec Recv: 27 KB/sec
Career Officer
Join Date: Jun 2012
Posts: 2,247
# 462
09-27-2013, 09:16 PM
Quote:
Originally Posted by castsbugc View Post
Right now I am lucky to be patching at around 1mb a minute and a call into the cable company didnt seem to give any good results, additionally nothing else seems to be troubled except the speed of my download from cryptic.

Tracert:
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 * * * Request timed out.
3 15 ms 8 ms 9 ms ten0-0-0-7.orld38-ser1.bhn.net [72.31.194.148]
4 29 ms 22 ms 23 ms ten0-4-0-3.orld71-car1.bhn.net [71.44.61.88]
5 12 ms 11 ms 15 ms 72-31-193-133.net.bhntampa.com [72.31.193.133]
6 14 ms 23 ms 14 ms 10.bu-ether15.orldfljo00w-bcr00.tbone.rr.com [66.109.6.98]
7 22 ms 23 ms 23 ms bu-ether18.atlngamq47w-bcr01.tbone.rr.com [66.109.1.72]
8 21 ms 20 ms 20 ms ae-1-0.pr0.atl20.tbone.rr.com [66.109.6.177]
9 91 ms 89 ms 89 ms te0-0-0-10.ccr21.atl02.atlas.cogentco.com [154.54.12.109]

10 90 ms 95 ms 91 ms be2051.ccr22.atl01.atlas.cogentco.com [154.54.0.161]
11 108 ms 96 ms 98 ms te0-1-0-2.mpd21.dca01.atlas.cogentco.com [154.54.28.226]
12 100 ms 106 ms 104 ms te0-7-0-14.ccr21.jfk02.atlas.cogentco.com [154.54.41.6]
13 106 ms 107 ms 106 ms te0-1-0-2.ccr22.bos01.atlas.cogentco.com [154.54.44.34]
14 * 107 ms 105 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]
15 113 ms 107 ms 107 ms 38.111.40.114
16 106 ms 110 ms 107 ms 208.95.185.41

Trace complete.

Nettest:
Ping: 158.0 msec
Port: 80: 27 KB/sec 4 KB/sec 67 KB/sec 500
Port: 80: 16 KB/sec 5 KB/sec 56 KB/sec 500
...
Idle NIC bandwidth Send: 2 KB/sec Recv: 27 KB/sec
Your Net Test throughput indicates you're suffering from severe packet drop. And the Trace Route hints that its occurring on the Road Runner gateway to Cogent Communications backbone.

(It could very well be that this gateway is being chocked by Netflix traffic and Road Runner hasn't expanded the gateway bandwidth enough to meet demand...)

And what kind of background task do you have running that is sending/receiving at 2KB/27KB while the Net Test itself was idle???
Starfleet Veteran
Join Date: Jun 2012
Posts: 625
# 463
09-28-2013, 06:43 AM
Quote:
Originally Posted by grouchyotaku View Post
Your Net Test throughput indicates you're suffering from severe packet drop. And the Trace Route hints that its occurring on the Road Runner gateway to Cogent Communications backbone.

(It could very well be that this gateway is being chocked by Netflix traffic and Road Runner hasn't expanded the gateway bandwidth enough to meet demand...)

And what kind of background task do you have running that is sending/receiving at 2KB/27KB while the Net Test itself was idle???
If I was to guess at that point I still hadat least 1 active webpage continually sending information requests, dropbox, pandora and maybe something else running in the background, killing every process that I knew was talking out and running nettest again reduced that to 0/0.

Having dug up a copy of wireshark and watching it while the patcher was running, I can now see that yes, there is a large scale packet drop going on as a large number of packets were being marked out for various reasons. I can assume that complaining to the isp over this will be a fruitless gesture? From the looks of it the proxy also routes through the cogent trunk, so thats not a way to avoid it either
Ensign
Join Date: Nov 2012
Posts: 1
# 464 Why Dev. don't do something ???
10-09-2013, 04:51 AM
Why Developers don't do something about implementation of some measurement of lag in game, while playing, so players know how much lag they have, most of time i die in game because i don't know i have lag, in one moment i fighting and then msg is shown on screen server not responding, and die after msg disappear. If i have lag meter all the time i would know if i am able to play or not, and either i lagging or not.
Ensign
Join Date: Sep 2012
Posts: 1
# 465 Laggy play and Slow patcher
10-10-2013, 07:01 PM
I'm getting some massive slowdown in game, and these are numbers showing maybe why


C:\Users\Alex K>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 2 ms <1 ms <1 ms 192.168.1.1
2 * * * Request timed out.
3 13 ms 9 ms 7 ms ten0-0-0-7.orld38-ser1.bhn.net [72.31.194.148]
4 24 ms 16 ms 20 ms ten0-1-0-5.orld71-car1.bhn.net [71.44.60.30]
5 10 ms 15 ms 15 ms hun0-0-0-0.orld71-cbr3.bhn.net [72.31.193.18]
6 11 ms 11 ms 10 ms 10.bu-ether15.orldfljo00w-bcr00.tbone.rr.com [66.109.6.98]
7 21 ms 19 ms 27 ms bu-ether18.atlngamq47w-bcr01.tbone.rr.com [66.109.1.72]
8 19 ms 19 ms 19 ms ae-1-0.pr0.atl20.tbone.rr.com [66.109.6.177]
9 * 91 ms 92 ms te0-0-0-10.ccr21.atl02.atlas.cogentco.com [154.54.12.109]
10 92 ms * 91 ms be2051.ccr22.atl01.atlas.cogentco.com [154.54.0.161]
11 97 ms 97 ms 97 ms be2169.ccr22.dca01.atlas.cogentco.com [154.54.31.98]
12 102 ms 100 ms * be2149.ccr22.jfk02.atlas.cogentco.com [154.54.31.126]
13 105 ms 106 ms 107 ms be2095.ccr21.bos01.atlas.cogentco.com [154.54.30.38]
14 106 ms 107 ms 104 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]
15 118 ms * 112 ms 38.111.40.114
16 105 ms 105 ms 105 ms 208.95.185.41

Trace complete.

C:\Users\Alex K>

the only things that may have slow me down is one computer on Hulu in the house, I do have a 20mb line, so I dont know if it will cause such a slow down.
Ensign
Join Date: May 2013
Posts: 1
# 466
10-11-2013, 01:05 AM
Hi all, hoping to get some help with constant rubber banding issues when playing the game.

Tracert is as follows -

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms telstra.gateway [10.0.0.138]
2 32 ms 33 ms 31 ms lns02.sydnmtc.syd.iprimus.net.au

3 32 ms 31 ms 31 ms 50.72-134-203.static.sydnmtc.iprimus.net.au [203
.134.72.50]
4 31 ms 30 ms 31 ms xe-0-2-0.csr02.sydnmtc.nsw.iprimus.net.au [203.1
34.72.41]
5 80 ms 82 ms 87 ms xe-1-2-0.csr02.equ.iprimus.net.au [203.134.2.130
]
6 32 ms 31 ms 85 ms xe-1-0-0.bsr01.equ.iprimus.net.au [203.134.2.254
]
7 168 ms 168 ms 205 ms xe-0-3-0.bsr01.sjc.iprimus.net.au [203.134.2.138
]
8 168 ms 169 ms 169 ms xe-5-3-0.sjc12.ip4.tinet.net [173.241.128.13]
9 254 ms 254 ms 254 ms xe-2-0-0.bos10.ip4.tinet.net [89.149.182.170]
10 256 ms 256 ms 257 ms internap-gw.ip4.tinet.net [77.67.77.54]
11 264 ms 256 ms 256 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
12 261 ms 269 ms 267 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
13 265 ms 264 ms 265 ms 208.95.185.41

Trace complete.

nettest result -

contacting nettest server..
Local IP:
Ping: 230.9 msec
Port: 80: 252 KB/sec 204 KB/sec 270 KB/sec 500
Port: 80: 249 KB/sec 290 KB/sec 270 KB/sec 500
Port: 443: 222 KB/sec 225 KB/sec 245 KB/sec 500
Port: 443: 231 KB/sec 317 KB/sec 249 KB/sec 500
Port: 7255: 270 KB/sec 291 KB/sec 290 KB/sec 500
Port: 7255: 229 KB/sec 200 KB/sec 245 KB/sec 500
Port: 7003: 232 KB/sec 287 KB/sec 249 KB/sec 500
Port: 7003: 242 KB/sec 153 KB/sec 260 KB/sec 500
Port: 7202: 253 KB/sec 227 KB/sec 276 KB/sec 500
Port: 7202: 232 KB/sec 126 KB/sec 249 KB/sec 500
Port: 7499: 233 KB/sec 273 KB/sec 250 KB/sec 500
Port: 7499: 224 KB/sec 410 KB/sec 245 KB/sec 500
Port: 80: 96 KB/sec 344 KB/sec 673 KB/sec 500
Idle NIC bandwidth Send: 315 KB/sec Recv: 2 KB/sec
hit return to exit

Any help would be greatly appreciated, haven't really had to fiddle with this stuff before, all my other MMOs work just fine, but I am a die hard trekkie nerd and can't bring myself to give up on it haha
Career Officer
Join Date: Jun 2012
Posts: 2,247
# 467
10-11-2013, 06:36 PM
Quote:
Originally Posted by usseagle View Post
Hi all, hoping to get some help with constant rubber banding issues when playing the game.

Tracert is as follows -

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms telstra.gateway [10.0.0.138]
2 32 ms 33 ms 31 ms lns02.sydnmtc.syd.iprimus.net.au

3 32 ms 31 ms 31 ms 50.72-134-203.static.sydnmtc.iprimus.net.au [203
.134.72.50]
4 31 ms 30 ms 31 ms xe-0-2-0.csr02.sydnmtc.nsw.iprimus.net.au [203.1
34.72.41]
5 80 ms 82 ms 87 ms xe-1-2-0.csr02.equ.iprimus.net.au [203.134.2.130
]
6 32 ms 31 ms 85 ms xe-1-0-0.bsr01.equ.iprimus.net.au [203.134.2.254
]
7 168 ms 168 ms 205 ms xe-0-3-0.bsr01.sjc.iprimus.net.au [203.134.2.138
]
8 168 ms 169 ms 169 ms xe-5-3-0.sjc12.ip4.tinet.net [173.241.128.13]
9 254 ms 254 ms 254 ms xe-2-0-0.bos10.ip4.tinet.net [89.149.182.170]
10 256 ms 256 ms 257 ms internap-gw.ip4.tinet.net [77.67.77.54]

11 264 ms 256 ms 256 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
12 261 ms 269 ms 267 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
13 265 ms 264 ms 265 ms 208.95.185.41

Trace complete.
...
This explains the problem... Your ISP (iprimus.net.au) is having problems pushing traffic onto the tinet.net backbone (Trans-Pacific link?)

Only the ISP can correct this problem. The only thing you can do is complain to your ISP to fix the problem...
Lt. Commander
Join Date: Oct 2012
Posts: 151
# 468
10-13-2013, 05:42 PM
I've been having massive amounts of rubberbanding most noticeably since the start of the recent Crystalline Entity event and I assume the troubles started about then, though it's possible it's been happening longer and I just hadn't noticed. Though along with that, I hadn't noticed NPCs and players skipping in motion prior with occasional pauses like I have seen recently either, so I'd like to think it's recent.

While playing earlier, the game was getting particularly flaky so I took these while it was happening, hoping someone could point me in the right direction.

Did a tracert, the nettest, and a ping test, all following:


Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 7 ms 7 ms 7 ms 10.209.64.1
2 9 ms 8 ms 8 ms ten0-0-0-7.orld13-ser1.bhn.net [72.31.239.196]
3 11 ms 11 ms 11 ms ten0-3-0-5.orld48-car1.bhn.net [71.44.60.24]
4 13 ms 24 ms 11 ms ten0-10-0-5.orld71-car1.bhn.net [71.44.61.40]
5 15 ms 23 ms 16 ms 72-31-193-133.net.bhntampa.com [72.31.193.133]
6 16 ms 15 ms 15 ms 10.bu-ether15.orldfljo00w-bcr00.tbone.rr.com [66
.109.6.98]
7 23 ms 23 ms 23 ms bu-ether18.atlngamq47w-bcr01.tbone.rr.com [66.10
9.1.72]
8 26 ms 21 ms 21 ms ae-1-0.pr0.atl20.tbone.rr.com [66.109.6.177]
9 91 ms * 92 ms te0-0-0-10.ccr21.atl02.atlas.cogentco.com [154.5
4.12.109]
10 93 ms 92 ms 92 ms be2053.mpd22.atl01.atlas.cogentco.com [154.54.3.
145]
11 99 ms * 101 ms be2169.ccr22.dca01.atlas.cogentco.com [154.54.31
.98]
12 100 ms 101 ms * be2148.ccr21.jfk02.atlas.cogentco.com [154.54.31
.118]
13 110 ms 110 ms * be2094.ccr21.bos01.atlas.cogentco.com [154.54.30
.14]
14 109 ms 150 ms 110 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
15 120 ms 109 ms * 38.111.40.114
16 * 107 ms 107 ms 208.95.185.41

Trace complete.





contacting nettest server..
Local IP:
Ping: 107.2 msec
Port: 80: 17 KB/sec 1 KB/sec 18 KB/sec 500
Port: 80: timed out
Port: 443: 15 KB/sec 3 KB/sec 28 KB/sec 500
Port: 443: 13 KB/sec 4 KB/sec 40 KB/sec 500
Port: 7255: 14 KB/sec 2 KB/sec 20 KB/sec 500
Port: 7255: timed out
Port: 7003: timed out
Port: 7003: 18 KB/sec 2 KB/sec 28 KB/sec 500
Port: 7202: timed out
Port: 7202: 17 KB/sec 3 KB/sec 36 KB/sec 500
Port: 7499: 12 KB/sec 3 KB/sec 27 KB/sec 500
Port: 7499: 9 KB/sec 2 KB/sec 15 KB/sec 500
Port: 80: 14 KB/sec 2 KB/sec 20 KB/sec 500
Idle NIC bandwidth Send: 3 KB/sec Recv: 4 KB/sec
hit return to exit






Pinging patchserver.crypticstudios.com [208.95.185.41] with 32 bytes of data:

Request timed out.
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46

Ping statistics for 208.95.185.41:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 106ms, Maximum = 106ms, Average = 106ms



Pinging patchserver.crypticstudios.com [208.95.185.41] with 32 bytes of data:

Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Request timed out.
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=109ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=105ms TTL=46
Reply from 208.95.185.41: bytes=32 time=108ms TTL=46
Reply from 208.95.185.41: bytes=32 time=105ms TTL=46
Reply from 208.95.185.41: bytes=32 time=104ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Request timed out.
Reply from 208.95.185.41: bytes=32 time=108ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=105ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=105ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=105ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Request timed out.
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=109ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=109ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=109ms TTL=46
Request timed out.
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Request timed out.
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Request timed out.
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=108ms TTL=46
Request timed out.
Reply from 208.95.185.41: bytes=32 time=108ms TTL=46
Reply from 208.95.185.41: bytes=32 time=113ms TTL=46
Reply from 208.95.185.41: bytes=32 time=108ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=108ms TTL=46
Reply from 208.95.185.41: bytes=32 time=110ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=110ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Request timed out.
Reply from 208.95.185.41: bytes=32 time=109ms TTL=46
Request timed out.
Reply from 208.95.185.41: bytes=32 time=109ms TTL=46
Request timed out.
Reply from 208.95.185.41: bytes=32 time=108ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=109ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46
Reply from 208.95.185.41: bytes=32 time=106ms TTL=46
Reply from 208.95.185.41: bytes=32 time=107ms TTL=46

Ping statistics for 208.95.185.41:
Packets: Sent = 100, Received = 90, Lost = 10 (10% loss),
Approximate round trip times in milli-seconds:
Minimum = 104ms, Maximum = 113ms, Average = 106ms

Last edited by millybun; 10-13-2013 at 05:51 PM.
Career Officer
Join Date: Jun 2012
Posts: 2,247
# 469
10-13-2013, 06:43 PM
Quote:
Originally Posted by millybun View Post
I've been having massive amounts of rubberbanding most noticeably since the start of the recent Crystalline Entity event and I assume the troubles started about then, though it's possible it's been happening longer and I just hadn't noticed. Though along with that, I hadn't noticed NPCs and players skipping in motion prior with occasional pauses like I have seen recently either, so I'd like to think it's recent.

While playing earlier, the game was getting particularly flaky so I took these while it was happening, hoping someone could point me in the right direction.

Did a tracert, the nettest, and a ping test, all following:


Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 7 ms 7 ms 7 ms 10.209.64.1
2 9 ms 8 ms 8 ms ten0-0-0-7.orld13-ser1.bhn.net [72.31.239.196]
3 11 ms 11 ms 11 ms ten0-3-0-5.orld48-car1.bhn.net [71.44.60.24]
4 13 ms 24 ms 11 ms ten0-10-0-5.orld71-car1.bhn.net [71.44.61.40]
5 15 ms 23 ms 16 ms 72-31-193-133.net.bhntampa.com [72.31.193.133]
6 16 ms 15 ms 15 ms 10.bu-ether15.orldfljo00w-bcr00.tbone.rr.com [66
.109.6.98]
7 23 ms 23 ms 23 ms bu-ether18.atlngamq47w-bcr01.tbone.rr.com [66.10
9.1.72]
8 26 ms 21 ms 21 ms ae-1-0.pr0.atl20.tbone.rr.com [66.109.6.177]
9 91 ms * 92 ms te0-0-0-10.ccr21.atl02.atlas.cogentco.com [154.5
4.12.109]

10 93 ms 92 ms 92 ms be2053.mpd22.atl01.atlas.cogentco.com [154.54.3.
145]
11 99 ms * 101 ms be2169.ccr22.dca01.atlas.cogentco.com [154.54.31
.98]
12 100 ms 101 ms * be2148.ccr21.jfk02.atlas.cogentco.com [154.54.31
.118]
13 110 ms 110 ms * be2094.ccr21.bos01.atlas.cogentco.com [154.54.30
.14]
14 109 ms 150 ms 110 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
15 120 ms 109 ms * 38.111.40.114
16 * 107 ms 107 ms 208.95.185.41

Trace complete.


Ping statistics for 208.95.185.41:
Packets: Sent = 100, Received = 90, Lost = 10 (10% loss),
Approximate round trip times in milli-seconds:
Minimum = 104ms, Maximum = 113ms, Average = 106ms
Looks like the dropped packets is occurring on the gateway between the Road Runner Backbone and the Cogent Backbone. You are also suffering from a greater packet drop then what the ping statistics indicate, as ping uses multiple independent IP packets, while the TCP/IP connection needs a streamed sequence of packets which is easier to break.. (as your Net Test results show...)

This is strictly a ISP issue. The only thing you can really do is to complain to your ISP, so they can complain to Road Runner to get their act together...
Lt. Commander
Join Date: Aug 2013
Posts: 119
# 470
10-13-2013, 08:33 PM
What does it mean when you can't even get nettest to work? Whenever I run it, it says "timed out".

I found my way to this thread after already having problems running the game. Whenever I try to load up the launcher for STO, I get a window saying "Trying to update the launcher. Please be patient." It tries for about 5 times and then I get an error window saying "Unable to establish connection to Patch Server. Please check your Internet connection. If problem persists, please contact Technical Support."

I've already tried some of the other suggestions I've seen, such as flushing my DNS cache and renewing my IP address, to no avail. The most frustrating thing is I was just playing the game mere hours ago, took a break, and then had this suddenly crop up when I tried to play again.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:03 AM.