Ensign
Join Date: May 2013
Posts: 2
Hi all. Bit of trouble logging in... After entering my details, I'm asked to provide a one time code, that has been sent to my email address. Thing is; it never got, or gets, sent.

Is there a way round this, or a universal code that's been released?

Staying hopeful
Career Officer
Join Date: Jun 2012
Posts: 2,394
# 2
10-11-2013, 09:36 PM
Quote:
Originally Posted by fortislupus View Post
Hi all. Bit of trouble logging in... After entering my details, I'm asked to provide a one time code, that has been sent to my email address. Thing is; it never got, or gets, sent.

Is there a way round this, or a universal code that's been released?

Staying hopeful
You need to look at the Account Guard FAQ document... http://crypticstudios.com/accountguard
Lt. Commander
Join Date: Jul 2012
Posts: 204
# 3
10-12-2013, 01:24 AM
Quote:
Originally Posted by fortislupus View Post
Is there a way round this, or a universal code that's been released?
No there is no way around it and no universal code. Both would completely invalidate the purpose of the system.
Ensign
Join Date: May 2013
Posts: 2
# 4
10-12-2013, 08:05 AM
Quote:
Originally Posted by grouchyotaku View Post
You need to look at the Account Guard FAQ document... http://crypticstudios.com/accountguard
And the prize for most unhelpful reply goes to...

Sorry, just a rather annoyed sense of humour at the moment. I had read the FAQ several times before posted. "donotreply@crypticstudios.com" has been added to the white list in hotmail since I first installed the game, seven months ago. It's been since I updated from WinXP to Win7 that I now get asked for the code, but still haven't received an email containing it.

And........ There doesn't seem to be the usual "Resend code" link anywhere. Rather annoyed at myself for upgrading, and at the game for being silly!
Career Officer
Join Date: Jun 2012
Posts: 2,394
# 5
10-12-2013, 09:06 AM
Quote:
Originally Posted by fortislupus View Post
And the prize for most unhelpful reply goes to...

...
So, did you actually read the FAQ document and try the instructions to disable Account Guard?

And if you're not getting the Email, did you check that your registered contact information is up to date?

I just tried it myself, and promptly go the Email with the verification code. If your Email is up to date, and your not getting the Email, you may need to have a talk with the Administrators at Hotmail...

Last edited by grouchyotaku; 10-12-2013 at 09:12 AM.
Ensign
Join Date: Jan 2014
Posts: 1
# 6 I Did Not Want To Necro Mods!
01-26-2014, 02:06 AM
I apologize for the thread necro. It is a necro, and I am apologizing in advance as I know that is considered bad (although for the 'life' of me I can not figure out WHY that is a bad thing - seriously what is so evil about resurrecting an out of date 'dead' thread?) But as far as I can see it is the only way of pointing out the issue I am having. Why am I FORCED TO NECRO because of PERFECT WORLD'S OWN POLICY? Here's the reason...

Quote:
Hello Captain!

At this time, you may only post replies to threads that have already been created. After a certain amount of time has passed since your registration date, you will be able to create new threads in forums that allow it.

Thanks,

The Star Trek Online Community Team
Because of that I can not post a new thread on the forums and instead must hit a reply button.

I did a search to try to find a thread I could reply on for this verification issue. All that are available currently are old threads that fit into the 'no necroing threads' forum guideline. The most recent of which has already been closed by an admin for necro action. Every other thread that remotely points to the problem I am having is a necro. As such, if I am going to bloody well be considered a necro poster I figured I should at least make sure the post fits the topic as best as I can and hope that the forum mods realize that I did not want to be a necroer but was forced to by perfect world's own policy on forum posting.

SO I APOLOGIZE FOR PERFECT WORLD FORCING ME TO NECRO!

Please tell me you read that mods? Maybe, just maybe, if this dumb 'no new thread' policy was removed you'd have less people necroing threads which you mods seem to hate for some bizarre reason. Check out how many threads have been closed by mods for 'necro' that had a response from a user with just a small number of posts (especially just 1) and you'll see how pervasive this dumb move on perfect world's part and the mod's part is.

Now, getting into the reason why I am actually posting on this thread and hopefully will get an actual response instead of some dumb mod with more rule following regulations than actual brain power into reasons why people were forced into the violation...

I am having a serious issue with account verification here. I have been a member at the Champions Online game for months now, but only recently started playing on star trek online. Today I tried to look into getting a gold monthly subscription for STO like I have for CO. Except I ran into this nonsense with account guard verification.

My email is legit and up to date, and the verification letter gets received without any problems from going to my spam or anything... Nope I receive them in my Inbox just fine. But I don't receive them until ages later when the session already expired. It 'should' be instantly received not bouncing around the net or the perfect world 'to-do' list for hours.

So now I can't use this computer to access the subscription page for Star Trek Online - even though it worked fine for Champions Online the last time I had to go through this cycle. And this is while both of the two games are supposedly both "going through the same single location for my security" to partial quote this whole stupid account guard propaganda.

The FAQ page for account guard is nice and all, but absolutely useless in this case. I can't disable account guard until after I get successful entry, which I can not bloody do because they don't send their one time code in a timely manner.

I tried to post this in a new thread but since I have never posted on the STO forums before I am being treated like a brand new person, even though I have posted for months on the CO forums. Because I am being treated like a new person I can only reply to old threads, and there is no old threads that would qualify as a non-necro that explain the problem I am having.

So now I am stuck here in a classic end loop of nonsense not being able to get anything done or even give money to this company all because of all the stupid and pointless regulations of perfect world's policy. Thanks a bloody lot perfect world. I wonder how many new people you've driven away from your games out of frustration at these endless array of stupid policies.

And I imagine some random mod is going to close this up as a necro sight unseen without even bloody reading the fact that I had no other option of response here. So again, thanks a bloody lot for nothing perfect world!
Ensign
Join Date: Jan 2014
Posts: 1
# 7
01-27-2014, 09:11 AM
Quote:
Originally Posted by grengras View Post
I apologize for the thread necro. It is a necro, and I am apologizing in advance as I know that is considered bad (although for the 'life' of me I can not figure out WHY that is a bad thing - seriously what is so evil about resurrecting an out of date 'dead' thread?) But as far as I can see it is the only way of pointing out the issue I am having. Why am I FORCED TO NECRO because of PERFECT WORLD'S OWN POLICY? Here's the reason...



Because of that I can not post a new thread on the forums and instead must hit a reply button.

I did a search to try to find a thread I could reply on for this verification issue. All that are available currently are old threads that fit into the 'no necroing threads' forum guideline. The most recent of which has already been closed by an admin for necro action. Every other thread that remotely points to the problem I am having is a necro. As such, if I am going to bloody well be considered a necro poster I figured I should at least make sure the post fits the topic as best as I can and hope that the forum mods realize that I did not want to be a necroer but was forced to by perfect world's own policy on forum posting.

SO I APOLOGIZE FOR PERFECT WORLD FORCING ME TO NECRO!

Please tell me you read that mods? Maybe, just maybe, if this dumb 'no new thread' policy was removed you'd have less people necroing threads which you mods seem to hate for some bizarre reason. Check out how many threads have been closed by mods for 'necro' that had a response from a user with just a small number of posts (especially just 1) and you'll see how pervasive this dumb move on perfect world's part and the mod's part is.

Now, getting into the reason why I am actually posting on this thread and hopefully will get an actual response instead of some dumb mod with more rule following regulations than actual brain power into reasons why people were forced into the violation...

I am having a serious issue with account verification here. I have been a member at the Champions Online game for months now, but only recently started playing on star trek online. Today I tried to look into getting a gold monthly subscription for STO like I have for CO. Except I ran into this nonsense with account guard verification.

My email is legit and up to date, and the verification letter gets received without any problems from going to my spam or anything... Nope I receive them in my Inbox just fine. But I don't receive them until ages later when the session already expired. It 'should' be instantly received not bouncing around the net or the perfect world 'to-do' list for hours.

So now I can't use this computer to access the subscription page for Star Trek Online - even though it worked fine for Champions Online the last time I had to go through this cycle. And this is while both of the two games are supposedly both "going through the same single location for my security" to partial quote this whole stupid account guard propaganda.

The FAQ page for account guard is nice and all, but absolutely useless in this case. I can't disable account guard until after I get successful entry, which I can not bloody do because they don't send their one time code in a timely manner.

I tried to post this in a new thread but since I have never posted on the STO forums before I am being treated like a brand new person, even though I have posted for months on the CO forums. Because I am being treated like a new person I can only reply to old threads, and there is no old threads that would qualify as a non-necro that explain the problem I am having.

So now I am stuck here in a classic end loop of nonsense not being able to get anything done or even give money to this company all because of all the stupid and pointless regulations of perfect world's policy. Thanks a bloody lot perfect world. I wonder how many new people you've driven away from your games out of frustration at these endless array of stupid policies.

And I imagine some random mod is going to close this up as a necro sight unseen without even bloody reading the fact that I had no other option of response here. So again, thanks a bloody lot for nothing perfect world!
I am having the exact same problem. However, I wound up getting the one time code 20 minutes later, where it didn't work since I had since refreshed the browser. Still waiting
Career Officer
Join Date: Jun 2012
Posts: 1,006
# 8
01-27-2014, 10:55 AM
Try uninstalling the game and reinstalling it. I know it takes a while, but it should fix the problem. It will remove all existing files that are currently linked to your old OS, and should resend the code properly to your email.
Ensign
Join Date: Oct 2013
Posts: 2
# 9
05-09-2014, 11:08 PM
Quote:
Originally Posted by grouchyotaku View Post
So, did you actually read the FAQ document and try the instructions to disable Account Guard?

And if you're not getting the Email, did you check that your registered contact information is up to date?

I just tried it myself, and promptly go the Email with the verification code. If your Email is up to date, and your not getting the Email, you may need to have a talk with the Administrators at Hotmail...
Genius! Why didn't I think of disabling Account Guard?! Guess what? IT REQUIRES A ONE-TIME CODE TOO! Derp...
Ensign
Join Date: Nov 2014
Posts: 1
# 10 New email registration
11-28-2014, 03:09 PM
Hey guys. Just downloaded to a new computer and it asks for the one time code. The problem is that it is registered under my old email, which is deactivated, so I cannot get the code to update registration. Already sent a request to support, but thought there might be another way. Thanks!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:34 PM.