Cryptic Studios Team
Join Date: Aug 2012
Posts: 1,281
# 11
10-15-2013, 11:18 AM
Quote:
Originally Posted by azurianstar View Post
Definitely a bug, or most likely a hiccup in the system.

I logged on that same character today and learned I still had that same foundry mission in my mission roster. In spite of finishing that Featured Event all the way to the end (I played that mission a few times before). So it completed, yet not completed at the same time. Which would explain why it didn't yield the reward.

Given I seen other reports of Fleet Actions not giving out Dilithium rewards, this might be a related problem and not a Foundry specific problem.
Did you try loading into the Foundry mission to see if the maps still counted as completed or if it had reset and would've required you to play through again?

I'd like to get an idea of how frequently this occurs. For those who've experienced this issue, approximately how often have you seen it?
Survivor of Romulus
Join Date: Jun 2012
Posts: 2,987
# 12
10-15-2013, 11:27 AM
The only time I've seen something like this was when the Broadcast UGC show played through my mission "Over There." They encountered a bug where the objectives for all of the players but one didn't update, but they were able to progress through the mission until the end when the one guy finished, but it didn't finish for the rest. This was a team-play situation (And it was about a year and a half ago), so it may be unrelated, but I thought I would post it here just in case.

http://starbaseugc.com/index.php/pod...gc-episode-24/
The Foundry Roundtable live Wednesdays at 7:30PM EST/4:30PM PST on twitch.tv/thefoundryroundtable
Forum Logic dictates that if the devs don't do what a poster wants, they therefor actively hate what that poster is advocating for.
Forum Logic =/= Real Logic
Career Officer
Join Date: Jun 2012
Posts: 6,416
# 13
10-18-2013, 02:56 PM
Quote:
Originally Posted by crypticfrost View Post
Did you try loading into the Foundry mission to see if the maps still counted as completed or if it had reset and would've required you to play through again?

I'd like to get an idea of how frequently this occurs. For those who've experienced this issue, approximately how often have you seen it?

Honestly I wasn't paying attention.

I initiated the foundry mission, played it through to the end and didn't get a reward. The next day I noticed that mission was still active, entered it, and it continued until the last map as if I left the mission before completing. I simply completed that final objective and the mission finished and rewarding me the reward.

My guess is that the server didn't register that trigger. Which it appears Drogyn experienced the same thing. So guess it's not a continuous bug, but a bug that happens once i a while. Or perhaps some kind of server lag?
Cryptic Studios Team
Join Date: Aug 2012
Posts: 1,281
# 14
10-19-2013, 11:06 AM
This looks to be a rare, probably lag related, hiccup. Thanks for the info guys.
Career Officer
Join Date: Jun 2012
Posts: 807
# 15
10-21-2013, 12:39 AM
Quote:
Originally Posted by azurianstar View Post
I'm broke, I been unemployed for literally years. All I got is this game.
Azurian, I'm very sorry to hear this. Things are pretty tough down my neck of the woods too. I'm recently married, with a son, and a bun in the oven, so I'm hustling for every dollar, believe you me, so I feel your pain. I just got hit with a thousand dollar car repair too !

I get by, but it's an understatement to say that it's never easy. Don't give up and never pass by an opportunity to make a buck ! (sound advise for any economy me thinks).

I wish you luck
Quote:
Originally Posted by Ryan Schissler/Online Multiplayer Gaming View Post
(In regards to STO Delta Rising): "Where a fun casual game once sat proudly, a horrible grind fest now stands. All this expansion has made me want to do, is log in less."
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:14 AM.