Go Back   Star Trek Online > Test Servers > Tribble - Bug Reports
Login

Reply
 
Thread Tools Display Modes
Captain
Join Date: Jul 2012
Posts: 2,079
On this latest run, I cleared the space around Vega Colony, and was prompted to beam down to search for survivors. Except that the moment I arrived on the planet's surface, I was prompted to beam back up again. I got the message about the ship being loaded with evacuees, set the satellites to warn incoming craft, fought more Borg, and finally defeated the Cube, with the help of the Renown and a few of her friends. I was then prompted to go to Admiral Quinn - except that since I'd never tagged anyone on the planetary surface, nor spoken with the governor or her bodyguard, "Assimilation of the Innocent" still showed as incomplete, and the Admiral had nothing to say to me.

And then I couldn't beam back up to my ship to try resetting.

(And I still can't turn off Half-Graphics, which is driving me nuts...)
-------------------------------------------

"You're as crazy as the people on Twitter!" - Samuel L. Jackson
Republic Veteran
Join Date: Jul 2012
Posts: 24
# 2
11-01-2013, 05:10 PM
Quote:
Originally Posted by jonsills View Post
On this latest run, I cleared the space around Vega Colony, and was prompted to beam down to search for survivors. Except that the moment I arrived on the planet's surface, I was prompted to beam back up again. I got the message about the ship being loaded with evacuees, set the satellites to warn incoming craft, fought more Borg, and finally defeated the Cube, with the help of the Renown and a few of her friends. I was then prompted to go to Admiral Quinn - except that since I'd never tagged anyone on the planetary surface, nor spoken with the governor or her bodyguard, "Assimilation of the Innocent" still showed as incomplete, and the Admiral had nothing to say to me.

And then I couldn't beam back up to my ship to try resetting.

(And I still can't turn off Half-Graphics, which is driving me nuts...)

Well I only got to where you were prompted to beam down and when I got there....was prompted to beam back up. Now there's nothing else after that like you and now I'm stuck unable to beam back down, fight or leave!! This is frustrating!!
All I Ask Is A Tall Ship And A Star To Steer Her By-James T. Kirk(The Motion Picture & The Final Frontier)
Career Officer
Join Date: Jun 2012
Posts: 240
# 3
11-01-2013, 06:22 PM
I beamed up from Vega and the Cubes are just sitting there, the mission is not advancing at all. I tried a relog to see if that would jog it but no luck.
Republic Veteran
Join Date: Jul 2012
Posts: 24
# 4
11-01-2013, 06:28 PM
Quote:
Originally Posted by bannon3 View Post
I beamed up from Vega and the Cubes are just sitting there, the mission is not advancing at all. I tried a relog to see if that would jog it but no luck.
Same here...didn't have anything except all those non-moving cubes, exited all the way out and came back in now I have 4 Fed ships(The Reown,Khitomer,Defiant and Armitage)just circling around doing nothing.
All I Ask Is A Tall Ship And A Star To Steer Her By-James T. Kirk(The Motion Picture & The Final Frontier)
Lieutenant
Join Date: Feb 2013
Posts: 30
# 5
11-02-2013, 03:13 PM
Same here. I beamed down, did nothing and beamed back, defeated a few groups of probes and finally a cube with 4 npc ships, then the Vulcan caption told me to go back to ESD with U.S.S. Khitomer, but the mission guide displays "go to Vega colony" and I can't beam down to the surface or leave the system (the depart system button is grey and unclickable).
Career Officer
Join Date: Jun 2012
Posts: 240
# 6
11-03-2013, 10:41 AM
I returned to the tutorial today to see if would reset at the point I beamed up so I could continue, instead it warps me back to the beginning of the mission before I even beamed to Vega or blasted the Borg ships in orbit. Ugh I dont feel like going through all that again, but I will at some point, I will post either way.

EDIT: Replayed Vega and this time all went as planned not even a crash. Made it to ESD, but others are experiencing the same thing so it seems to be a hit or miss issue. Not good

Last edited by bannon3; 11-03-2013 at 11:13 AM.
Republic Veteran
Join Date: Jun 2012
Posts: 799
# 7
11-03-2013, 09:18 PM
Quote:
Originally Posted by bannon3 View Post
I beamed up from Vega and the Cubes are just sitting there, the mission is not advancing at all. I tried a relog to see if that would jog it but no luck.
Plus one.

This needs to be fixed before launch...
-------------
ISE ISE Ba-bee. "If you got the Borg yo... I'll solve 'em check out this shot while my torpedos dissolve 'em"
Lieutenant
Join Date: Jun 2012
Posts: 62
# 8
11-04-2013, 08:53 AM
I rolled a new toon to run through the tutorial again, and most everything worked fine until getting to the "Rescue Operations" part. I beam down with Flores to help the colonists, only for everything to have auto-completed, leaving me no option but the beam back up. However once back on my ship, nothing else progresses: no dialogues or objectives appear, just the "Rescue Operations" line in the mission list, and I cannot drop the mission, switch maps, or leave the system by any means. Logging out of the character and in again does nothing.

On an older character that I had left before entering the Vega map, I somehow skipped through all the space parts with warning the colony and the freighters and whatnot, and was prompted to go straight to the ground map. In that instance, I was able to go through the "Rescue Operation" ground portion in its entirety. However once again, back in space the mission is stalled with no options but to sit there and hope something changes. Weirdly the misson subtitle reverts back to "Dire Warning."
Career Officer
Join Date: Jun 2012
Posts: 840
# 9
11-04-2013, 10:43 PM
Quote:
Originally Posted by bannon3 View Post
I beamed up from Vega and the Cubes are just sitting there, the mission is not advancing at all. I tried a relog to see if that would jog it but no luck.
This was my experience again tonight as well. Though I did log out and return about ten minutes later. Which permitted me to advance through meeting the four Starfleet vessels. Who helped me to destroy a cube. After which I'm ordered to ESD. And tell my crew to set course. But nothing happens after I click that dialogue. Stuck in Vega System for the time being.
STO Forum:
Where the Human Adventure is Just Beginning!

<=============================
Exploring STO Since Pavement.
Tier 2 Constitution for Fleet Refit!
Ensign
Join Date: Sep 2012
Posts: 3
# 10
11-05-2013, 01:39 AM
Quote:
This was my experience again tonight as well. Though I did log out and return about ten minutes later. Which permitted me to advance through meeting the four Starfleet vessels. Who helped me to destroy a cube. After which I'm ordered to ESD. And tell my crew to set course. But nothing happens after I click that dialogue. Stuck in Vega System for the time being.
I'm experiencing that problem as well I can't transwarp there and I can't leave the system
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:10 AM.