Survivor of Romulus
Join Date: Jun 2012
Posts: 82
Back when LoR was released I reported a bug with the ready room seating on the standard Romulan bridge where you could not click on certain seats to automatically sit on them.

The problem occurred with the captains chair, the left of the two seats in front of the desk and a section of the sofa on the back wall (with the right chair, right side sofa and part of the back wall sofa working fine).

Now I have noticed that the problem has not been fixed but I have also found that contrary to my original statement of them not working, it is in fact possible to sit in them by clicking but instead of clicking on the seats themselves, the area where you have to click is somewhere near the wall (the one where the library files console is) for all the broken seats and that you have to move your mouse around until you find the correct place to click.

So from the looks of it, all the clickable areas for the seats are there, just some are in the wrong place.
Cryptic Studios Team
Join Date: Jun 2012
Posts: 1,874
# 2
11-04-2013, 01:58 PM
Yup, just took a look. All of the chairs are set up properly, but somehow the "Access Library Files" (or whatever) interact on the desk is overriding the chairs in that area. I've passed it off to Design. We're pretty swamped with getting S8 stuff in, so don't expect a fix right away, but hopefully we'll get it taken care of when things slow down a little.
-The Artist formerly known as Tumerboy



Quote:
Originally Posted by mightybobcnc View Post
Tacofangs, what is your beef with where's Sulu?
Career Officer
Join Date: Jul 2012
Posts: 1,121
# 3
11-05-2013, 10:50 AM
The starbase enterprise photos never got fixed either.. as well of dozens of other glitches similar.
Delirium Tremens
Completed Starbase, Embassy, Mine, Spire and No Win Scenario
Nothing to do anymore.
http://dtfleet.com/
Visit our Youtube channel
Rihannsu
Join Date: Jun 2012
Posts: 803
# 4
11-05-2013, 11:19 AM
Quote:
Originally Posted by nicha0 View Post
The starbase enterprise photos never got fixed either.. as well of dozens of other glitches similar.
those were fixed, they used to clip into the bulkhead.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:54 AM.