Ensign
Join Date: Apr 2013
Posts: 14
# 1 Can't edit Foundry projects
11-02-2013, 04:48 AM
I'm trying to start work on my first Foundry project, but I've been unable to access the editor. I can get to the main Foundry screen, but whenever I select a project and click on 'Edit Project', a box pops up saying that it is waiting for the editing server to start and load updates. This persists for 30-60 minutes, after which I get disconnected from the server. The next time I try, the same thing happens.

Any ideas as to what's going wrong? I tried submitting a helpdesk ticket about this, but they seemed to latch on to the word 'Foundry' and sent back a response saying, in brief, that they can't provide support for playing Foundry episodes. I've submitted a new ticket with a subject line that more explicit states that this is a problem with the editor, not playing an episode, but my confidence in getting a useful reply has taken a bit of a knock.
Rihannsu
Join Date: Jun 2012
Posts: 12,140
# 2
11-02-2013, 05:50 AM
Well the first part about waiting for the editing server to start is normal. It doesn't usually take that long, but it does usually take a few minutes.

The disconnect however sounds like a lagout. That's the same message you get if you get a lag spike during an STF and lose your connection.
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Ensign
Join Date: Apr 2013
Posts: 14
# 3
11-02-2013, 09:25 AM
I thought it looked familiar. I don't know why I'd be getting lag every time I try to use the Foundry, though.
Cryptic Studios Team
Join Date: Aug 2012
Posts: 953
# 4
11-02-2013, 10:20 AM
Have you turned off On-demand patching? This can be done via Options in the launcher. The on-demand patching function and the Foundry don't play well together.
Ensign
Join Date: Oct 2013
Posts: 1
# 5
11-02-2013, 01:52 PM
I'm having the same issue here, and I tried turning off the On-demand patching yet still no dice, any extra tips would be appreciated.
Ensign
Join Date: Apr 2013
Posts: 14
# 6
11-02-2013, 02:43 PM
My Foundry is now working. I deleted the existing Foundry character and created a new one, after that I was able to get in fine, so either it was a problem with the old character or a complete coincidence.
Lieutenant
Join Date: Aug 2013
Posts: 55
# 7
11-16-2013, 06:04 AM
Quote:
Originally Posted by pope2143 View Post
I'm having the same issue here, and I tried turning off the On-demand patching yet still no dice, any extra tips would be appreciated.
I am having the same issue as well. I got a return ticket from cryptic telling me to re-install everything and turn off on-demand as well, and none of it worked. Then i had to leave town and lost my ticket from timing out.

I will try the deleteing charecter and starting anew, as soon as we are able to log back into the game from this S8 crash.

I will check back in
Rihannsu
Join Date: Jun 2012
Posts: 12,140
# 8
11-16-2013, 08:14 AM
um, I think editing is still turned off for the auto republish.
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:15 AM.