Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Closed Thread
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 346
# 81
11-16-2013, 09:29 PM
Engineering Report-Personal Log...40 personnel were assigned to figure why the Emergency Batteries for Weapons and Auxiliary ship use, was shutting down. Now we are getting reports also that Away teams have been encountering random failure of Hypos, Personal Shield and Weapons backup batteries as well.

Every iota of ship and ground equipment is being torn down to mere components and being reassemble piece by piece to see where the problem lies. So far, early readings have not pointed the main cause on the malfunction, but there is evidence that something is occurring. I sent some equipment to the Science Dept...maybe they can lend a wider perspective to this ongoing mystery.

-Email Chime-

That was -------

*Eyes quickly follow one paragraph that seems to give an answer*

Blast!! The captain is not going to like this...

(After several confirmations of tests were done, it has been confirmed with a high degree of certainty, the cause of the power loss, was subspace disruption, and it was not a random occurrence. The pinpoint 'attacks' were concentrated on the power conduits leads of the units that were tested. It is advise that detectors are to be used immediately to locate any more potential breach into our 'space'.)

Chief Engineer to the Captain...we have a major problem on our hands...

Task Force Zulu--Back to Duty X4 SB T1.5, Tac 2, Eng 1 & Sci 1.
To the Edge of Space and Beyond

Subscribe to STO--1200+ days
LTS December 2011

Last edited by truewarper; 11-16-2013 at 09:32 PM.
Rihannsu
Join Date: Jun 2012
Posts: 948
there is a bug that is making it so once you use a consumable it goes away from your bar.

ALSO. make it so things dont come on your bar out of nowhere and stay where they are put. in space and ground. this happens quite a lot.
Starfleet Veteran
Join Date: Jun 2012
Posts: 586
# 83
11-17-2013, 03:26 AM
Yup, Had this too.


Really annoying in the Battlezone, as i chew through Hypos and having to reslot them every time is getting a biiiit annoying.
---------------------------------------------------------------------------
"We won't go back, you don't know what its like in our Universe, the original timeline had gone, JJ Abrahms is everywhere"
Quote:
Originally Posted by rylanadionysis View Post
just shut up
Ensign
Join Date: Jun 2012
Posts: 22
# 84
11-17-2013, 03:41 AM
game still horribly broken eh
sigh...
Career Officer
Join Date: Jun 2012
Posts: 6,395
# 85
11-17-2013, 03:44 AM
Old bugs never die, they just keep coming back for more.


While they are at it, they should fix that other Toolbar bug. Those old school STO people might remember that no matter what items you had in a device slot, they always stay in that toolbar slot no matter what. Then they never fixed it.
NO to ARC!

Season 9.5 = STO's NGE is Here! Welcome to the Grind!
Expansion 2 - Delta Rising: Welcome to Tier 6, where everything is now obsolete. Have fun with the new Crafting!
Starfleet Veteran
Join Date: Jul 2012
Posts: 437
# 86
11-17-2013, 08:30 AM
Quote:
Originally Posted by zetttooo View Post
game still horribly broken eh
sigh...
what else is new?

TBH this is game breaking imo and none of the devs should have left the office Thursday when it was submitted as OFFICIAL, there should have been a hot fix there still isn't and most likely wont see one until whenever they decide to be professional about their product.
Captain
Join Date: Jun 2012
Posts: 1,041
# 87
11-17-2013, 08:37 AM
Quote:
Originally Posted by bunansa View Post
what else is new?

TBH this is game breaking imo and none of the devs should have left the office Thursday when it was submitted as OFFICIAL, there should have been a hot fix there still isn't and most likely wont see one until whenever they decide to be professional about their product.
yep. this is the kind of bug, that cannot be left for a weekend. and even then, we can only hope, they will fix it before thursday (I doubt it will be).

considering that this is also a result fo another, and we have some probably connected to this, I can only assume, that they have fraked up something mighty this time
---------------------------------------------------------------------------
10k DPS Vesta threads: 1; 2
Commander
Join Date: Jun 2012
Posts: 256
# 88
11-17-2013, 09:16 AM
I'm kinda astounded that this bug wasn't corrected in that last pre-weekend patch. I don't use these things in space, but I most definitely do on the ground. And this bug made the Dyson Sphere Battleground a frustrating bear to wrestle with, from time to time. Hope this gets fixed soon!

In the meanwhile, my thanks to those who've shared the device slot/inventory slot split stacking work-around. I'll give that a go today and see if it makes things more tolerable.
"Don't try to be a great man. Just be a man and let history make its own judgments." -Zefram Cochrane
Vice-Admiral Methos Corinthian
methos71
Career Officer
Join Date: Jul 2012
Posts: 624
# 89 Consumables disappearing
11-17-2013, 02:36 PM
If I have a stack of hypos on ground or aux batteries in space if I use one they all disappear. Anyone else?
No to T5 Constitution No to T5 Miranda No to Arc Yes to a Federation Frigate Pet
Captain
Join Date: Jan 2013
Posts: 1,401
# 90
11-17-2013, 02:39 PM
i got the opposite, extra seem to appear and i cannot find where those extras are... in my inventory, bank or with my boffs... they're just there
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:00 PM.