Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Commander
Join Date: Jul 2012
Posts: 465
# 1 Mail symbol keeps flashing
11-17-2013, 05:55 AM
My mail symbol has been flashing for the past two weeks. I've already deleted ALL mails on ALL my characters on both Holodeck and Tribble... no effect.
STOWiki admin.

Last edited by kagasensei; 11-17-2013 at 07:12 AM.
Captain
Join Date: Jun 2012
Posts: 2,060
# 2
11-17-2013, 07:34 AM
I keep getting it. And in NWO as well. Must be a pretty basic bug to cross two games.
_________________
Nebula coffee is the best coffee
Captain
Join Date: Jun 2012
Posts: 1,055
# 3
11-17-2013, 07:51 AM
+1

all of my toons have read all of their mails, mail is bugged
---------------------------------------------------------------------------
10k DPS Vesta threads: 1; 2
Captain
Join Date: Oct 2012
Posts: 3,578
# 4
11-17-2013, 05:39 PM
This may or may not fix the issue, but has worked numerous times for me in the past.
First log into one of your character(s), than using that character send yourself an in game message thru the mail using the name of the character you are currently using (in other words send a mail message to yourself). Give it time for the message to pop up as new mail, wait a few seconds before opening it, than simply delete it! I hope this helps resolve your issue as it has mine on many occasions.
[Combat (Self)] Your Lunge deals 3252 (1916) Physical Damage(Critical) to Heavy Tactical Drone.
If you have come to the forums, to complain about the AFK penalty, than it is WAI.
MACO/OMEGA/KHG Accolade Bug Link
Praetor of The Romulan Tal Shiar fleet
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:23 PM.