Lt. Commander
Join Date: Nov 2012
Posts: 114
Not sure if anyone else has started to experience this, but when in fleet actions with lots of mobs (e.g. Starbase 24) firing at the same time I'm getting stuttering in the sound. If only a few ships are present it does not happen. This would suggest some sort of lag, but I'm not experiencing any graphics lag.

Not sure when this started exactly as I've been doing a lot of Dyson Sphere stuff, but it definitely wasn't doing this before Season 8.
Commander
Join Date: Jan 2013
Posts: 418
# 2
11-18-2013, 09:39 PM
It started with the season 8 patch. Hope they're working on a fix.
Captain
Join Date: Jul 2012
Posts: 1,383
# 3
11-18-2013, 10:23 PM
Quote:
Originally Posted by genemorph View Post
Not sure if anyone else has started to experience this, but when in fleet actions with lots of mobs (e.g. Starbase 24) firing at the same time I'm getting stuttering in the sound. If only a few ships are present it does not happen. This would suggest some sort of lag, but I'm not experiencing any graphics lag.

Not sure when this started exactly as I've been doing a lot of Dyson Sphere stuff, but it definitely wasn't doing this before Season 8.
Yeah I have been getting it too. In Starbase 24 as you hasve said and also in Crystaline Entity aswell.
Live long and Prosper
Ensign
Join Date: Sep 2013
Posts: 19
# 4
11-19-2013, 07:28 AM
I'm seeing this as well, on any space map with mass combat (large numbers of ships/mobs)

Along with the sound stuttering, I'm seeing a great deal of lag during the combat, and after any battle where this comes up, my sound (in the game) is borked until I exit the game and reload via the launcher.
Starfleet Veteran
Join Date: Jun 2012
Posts: 374
# 5
11-20-2013, 08:20 PM
Quote:
Originally Posted by genemorph View Post
Not sure if anyone else has started to experience this, but when in fleet actions with lots of mobs (e.g. Starbase 24) firing at the same time I'm getting stuttering in the sound. If only a few ships are present it does not happen. This would suggest some sort of lag, but I'm not experiencing any graphics lag.

Not sure when this started exactly as I've been doing a lot of Dyson Sphere stuff, but it definitely wasn't doing this before Season 8.
Yep i hear it as well, even reported it but still no fix yet

Weapons sound choppy since Season 8 Patch
I even haz a video showing the game and how it sounds
<a href=http://www.facebook.com/at.cakuzma target=_blank>Shai'la Thunderbird's Facebook Page</a>
Real Join Date: 2009
Shai'la Thunderbird's Facebook Page

Last edited by shailat; 11-20-2013 at 08:24 PM.
Lieutenant
Join Date: Aug 2012
Posts: 93
# 6
01-31-2014, 04:39 AM
I was fine till this morning. now my sound is skipping like crazy. checked every other game..its just star trek. I want to shoot myself due to the frustration I've experienced since this update. Why hype it so much if you know its going to fall flat on its face on deployment?
Republic Veteran
Join Date: Oct 2012
Posts: 41
# 7
01-31-2014, 05:36 AM
Having this problem aswell but evrywhere and randomly nto jsut fleet actions
Career Officer
Join Date: Jun 2012
Posts: 180
# 8
02-02-2014, 12:55 PM
There's probably just too much going on at once for the game to handle it. I wouldn't be surprised if the game has an effective upper limit on the number of simultaneous sounds and you're running into it, since it tends to only be an issue on maps with more than your typical five maximum.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:53 PM.