Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Torrent element not found
01-11-2010, 07:58 PM
I keep getting the error element not found on the torrent. Anyone having the same problem or know how to fix it? The other downloader is crazy slow.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-11-2010, 08:05 PM
Well, the only other way is to try to get it from Fileplanet, or wait till other partner sites have the files uploaded. Also, you could pre-order from D2D or Steam.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-11-2010, 08:07 PM
Can you post a screenshot?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-11-2010, 08:10 PM
If you have issues after downloading a torrent its a good idea to restart the torrent file or click the original link. The torrent will error check all the data and flag and redownload any bad chunks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-11-2010, 08:14 PM
Which torrent client are you using? I have seen one other post of someone using uTorrent who had the same issue.

I'm using uTorrent myself, and so far no issues. Currently at 13.5%, 504kB down, 5hr to go.
I need to leave for work shortly, but I'll try to remember to update my post as to whether or not the install works.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-11-2010, 08:16 PM
Quote:
Originally Posted by coderanger
Can you post a screenshot?
http://i58.photobucket.com/albums/g2...TOBtorrent.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-11-2010, 08:16 PM
Quote:
Originally Posted by DaedalEVE View Post
Which torrent client are you using? I have seen one other post of someone using uTorrent who had the same issue.

I'm using uTorrent myself, and so far no issues. Currently at 13.5%, 504kB down, 5hr to go.
I need to leave for work shortly, but I'll try to remember to update my post as to whether or not the install works.
Before leaving for work, could you try creating a magnet URI for him from the torrent then? That may fix his problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-11-2010, 08:22 PM
I would try re-downloading the torrent file.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-11-2010, 08:36 PM
I redownloaded and made sure to start the torrent program as admin, so far it's working.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-11-2010, 08:53 PM
force download it, should start it agin. worked for me so far.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:33 AM.