Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I'm sure it's not new, but sharing in case it is:

With a widescreen (1680x1050) resolution, the loading screen is non-widescreen format, so the left and right sides are bugging out, flashing rapidly and displaying an image of the previous screen.

I do have the Auto Select format option checked.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 10:23 AM
Quote:
Originally Posted by Serus
I'm sure it's not new, but sharing in case it is:

With a widescreen (1680x1050) resolution, the loading screen is non-widescreen format, so the left and right sides are bugging out, flashing rapidly and displaying an image of the previous screen.

I do have the Auto Select format option checked.
Yeah its a known issue, been like that for a while.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 10:27 AM
Quote:
Originally Posted by Serus
I'm sure it's not new, but sharing in case it is:

With a widescreen (1680x1050) resolution, the loading screen is non-widescreen format, so the left and right sides are bugging out, flashing rapidly and displaying an image of the previous screen.

I do have the Auto Select format option checked.
I have the same exact resolution and can confirm it does the exact same thing with me. The STO logo is only 4:3 ratio and doesn't fill the entire screen. It's like the loading screen overlays the previous screen. Meanwhile the previous screen flashes between positive and negative images of itself (reversed color schemes).

Quote:
Originally Posted by Kyo_daikun View Post
Yeah its a known issue, been like that for a while.
Annnnd there is no synopsis of previously known bugs, noone transferred anything over from the CB forums (I'm assuming SOMEONE made a thread of known bugs since I was not in CB). We are just doing our duty and reporting the bugs we find.

You can take your condescending attitude and shove it where the sun don't shine mmmkay?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 10:29 AM
Champions was the same way. You should try what i run 5040x1050. The character creation screens are all stretched to kingdom come. But the game itself plays fine. At least they took what they learned from CO about the ultra wide screens crashing during character creation and applied it to STO.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 10:55 AM
I get the same thing at 2560x1600 so it seems to be a general widescreen issue.

I am not epileptic, but that flashing can cause a serious issue for those who are so be cautious with this one.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:40 PM.