Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Radeon HD4870 Antialiasing
01-12-2010, 12:21 PM
In advanced graphics options it says "Antialiasing is not supported by this GPU" What's the situation here, is STO not fully supporting ATI cards?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 12:26 PM
Quote:
Originally Posted by Fiach View Post
In advanced graphics options it says "Antialiasing is not supported by this GPU" What's the situation here, is STO not fully supporting ATI cards?
It seem it's being disabled for some cards, probably due to a driver issue. It should be resolved soon (hopefully), and in the meantime, try force enabling it for all games in the Catalyst control center.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 12:44 PM
Thanks, I'll give that a try
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 12:48 PM
AA for ATI users is disabled for the moment. There have been serious glitches with ATI users. Possiblly related to HDR or Bloom features like in any other game.

Let them time to fix it.

There are a LOT of games out there having issues with that. All of them seem unresolved. Except the one with BiOshock. There is a workaround. If you rename the primary executable of the game to "oblivion.exe" AA is enabled. won't work for sto though because of the crc and binary checks.

just my 2 cents
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 12:50 PM
LOL! i noticed this too, I really want to get my TRI Fire 4870s to work
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-12-2010, 12:50 PM
How exactly do you force it on? I understand AA may be causing some unstability in the game but I'm willing to take the risk and try it out myself to see what happens. I play on an HDTV at 1920x1080 so the game looks....bad, to be blunt without any AA on. I went into CCC and set AA to 16x, then went into the game and don't notice any difference.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-12-2010, 12:56 PM
Quote:
Originally Posted by BluECliQ View Post
How exactly do you force it on? I understand AA may be causing some unstability in the game but I'm willing to take the risk and try it out myself to see what happens. I play on an HDTV at 1920x1080 so the game looks....bad, to be blunt without any AA on. I went into CCC and set AA to 16x, then went into the game and don't notice any difference.
Open the Ati Catalyst Control Panel, go to 3D, then to anti-aliasing, and UNCHECK "Use application settings". Then you can simple set it to any level you wish. See if that works.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-12-2010, 01:11 PM
Quote:
Originally Posted by Catamount View Post
Open the Ati Catalyst Control Panel, go to 3D, then to anti-aliasing, and UNCHECK "Use application settings". Then you can simple set it to any level you wish. See if that works.
That's how I did it, had no effect on the graphics in game. Still a lot of jagged edges. I'm using a 4870X2 if it matters on Win 7 64 bit.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-12-2010, 01:13 PM
That really is very strange. Usually enabling it in the control panel will render anything 3d with AA. I guess Cryptic has some way to keep it disabled regardless (or the driver just doesn't like STO). It must cause some pretty serious instability if they went that far to turn it off.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-13-2010, 11:55 AM
Quote:
Originally Posted by Catamount View Post
That really is very strange. Usually enabling it in the control panel will render anything 3d with AA. I guess Cryptic has some way to keep it disabled regardless (or the driver just doesn't like STO). It must cause some pretty serious instability if they went that far to turn it off.
yeh, no matter what i do, same thing. i hope this is a fixable issue. everything looks blocky, glitchy, but the ui looks great, and resolution looks fantastic. but any environment object and movable object, including characters look terrible.

i'm not sure if this is because of the lack of aa with my radeon, either, but i'm guessing that it is...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:20 PM.