Lt. Commander
Join Date: Dec 2007
Posts: 120
I have an ATI Radeon 5850 graphics card.... one of the most powerful cards there is at the moment. But looking in the video options it says AA is not available with the current GPU??

Is this a bug? Is it going to be resolved for launch? I can't believe a high end card like the 5850 isn't capable of anti aliasing....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 03:24 PM
Same here on my 4870.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 03:26 PM
I think it had to do with a graphical glitch related to AA which obviously has'nt been fixed.

AA on ATI cards was disabled because of it, but works fine on Nvidia cards
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 03:34 PM
Boooo I just got my 5850 so I could run AA with no problems...well here is hoping its fixed soon
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 04:17 PM
5850 here, can also confirm. I wouldnt worry too much guys, im sure it will be corrected at some point. Either way the graphics looks nice
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-12-2010, 04:54 PM
4870x2 and same deal
also noticed that forcing AA through the card had no effect
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-12-2010, 05:16 PM
did nvidia pull another Batman diabling AA again?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-12-2010, 06:37 PM
Same for me - 5870 here...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9 2x4870 Crossfire no worky
01-12-2010, 07:29 PM
Yeah, having the same issue, I hate those jaggies! Also, I noticed when warping in and out, there's just a bunch of specks that go with me. I think this is supposed to be the warp star slide effect, but that doesn't seem to work right. Also the tatoos and markings on characters have depth like scars and are not flat. Planets (like the one you see behind character creation) have very strange "indentations" on the surface. Seems like a problem with bump mapping? Can anyone confirm for ATI hardware or is it just me? I have latest ATI drivers.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-12-2010, 07:31 PM
Anti-Aliasing is currently disabled for ATI cards due to a bug of some kind. It will be put back shortly. And yess the Jaggies are gross looking.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:51 PM.