Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi,

As the title says!

Sometimes I can log in and fly around/ground mission before my internet connection drops. 70% of the time the internet connection drops anywhere between login screen to retrieving maps.

It's definitely STO causing this as nothing is running and I can not reconnect to the internet whilst STO is open.

More worrying for me, is that I had this problem with Champions...however never really tried to fix it for Champs as I thought it was a pile of steaming donkey turd (but that's another matter). I hope this isn't a sign of the future for me and STO as I've enjoyed what I've seen so far!

Anyone got any ideas as to what might be causing the problem and any possible fixes?

Thanks
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 04:10 AM
Buy a router that connects to the internet! That solves your problem and is saver.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 04:11 AM
wow that's a helpful reply >.<
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 04:16 AM
same Problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-13-2010, 04:36 AM
Quote:
Originally Posted by jeebuss View Post
wow that's a helpful reply >.<
yes, no problem
But infact, this is a solution, even if it costs about 50€ and yes, itīs saver (because of NAT not every internet **** goes through to your computer/firewall)

OK, noone can solve problems with this few informatins
Give us some information about:

-you internet connection (type, provider, how you dial in)
-you operating system


>>Champions
What are Champions?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-13-2010, 04:49 AM
Apologies...thought you were trying to be funny rather than helpful!

As for internet connection; it's an 8mb broadband line with Virgin media. I have a Linksys Ultra RangePlus Wireless N WRT160N router.

My operating system is Windows Vista 64bit. I run a i5 750 based system. Graphics card is an nVidia GTX 260

Champions = Champions Online (another of Cryptic's mmos)

I've never had this problem with World of ********; Warhammer Online; Eve or any mmo not made by Cryptic.

Hopefully this is just an open beta issue (fingers crossed!)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-13-2010, 07:41 AM
Ok, that is strange.
I assumed that you are dialing directly into the internet without a router.

First you have to find out, where the error is located.
The question is, if really your internet connection goes down (--> your router or your inernet line has a problem) or this problem occours only @ your computer. To test this, try to go with another computer / laptop to your internet, over the same router while you canīt access from your computer.

another thing
press the "start" icon (botton left corner of screen) and type in into the filed: cmd and press enter --> a dos box pops up. There type in: ipconfig /all
right klick --> mark, mark the output of your main local area networ - card press enter to copy it.
Post it here, 1x before you have this problem and 1x while having this problem. But erase the MAC-adress/Physical adress before posting! (even if itīs not really bad).

It should look something like that

Ethernet-Adapter Local Area Connection:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller
Physikalische Adresse . . . . . . : X deleted X
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::483c:639f:5112:4c8a%15(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.1.10(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCPv6-IAID . . . . . . . . . . . : 201332454
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-12-76-0B-62-00-16-E6-81-06-17
DNS-Server . . . . . . . . . . . : 192.168.1.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-13-2010, 08:05 AM
Hi Titan,

Normally i'm connected wirelessly with the router but have this problem whilst wired directly too.

Problem is @ my computer as all other things connected to the internet (i.e laptop) are/can still connect to the internet.

Before STO client is open:

Ethernet adapter Local Area Connection:

Physical Address. . . . . . . . . : *deleted*
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b990:8560:42b7:3ab%16(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.103(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 385883690
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-2E-3C-8F-00-1E-8C-0F-DE-BD

DNS Servers . . . . . . . . . . . : 194.168.4.100
194.168.8.100
NetBIOS over Tcpip. . . . . . . . : Enabled

After STO client open and internet connection is down on the computer only:

Ethernet adapter Local Area Connection:

Physical Address. . . . . . . . . : *deleted*
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


And that's it oh, i had to close the STO client to enable to post this lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-13-2010, 08:30 AM
Quote:
Originally Posted by jeebuss View Post

After STO client open and internet connection is down on the computer only:

Ethernet adapter Local Area Connection:

Physical Address. . . . . . . . . : *deleted*
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


And that's it oh, i had to close the STO client to enable to post this lol
So if your internet connection is down, ipconfig /all only gives you out this three lines of your main adapter?
Do you still have access to your network? (shared folder @ other computer)?
Test if you can ping your router (type in ping 192.168.1.1 into your cmd-box).
Deactivate your IP v.6 protocoll and test it again, maybe the game doesnīt like it ;-)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:06 PM.