Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Can't get past login
01-13-2010, 11:05 AM
nevermind. activating the key a 4th time seemed to work
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 11:09 AM
I have to ask the stupid questions... yeah, I know, so don't take offense. I assume you're using your forums account login for it, that you have open beta feature activated on the account (through pre-order, closed beta, contest key, etc.), correct?

Also, pen beta goes through periods where they have emergency downtime (last last night for an hour with a patch) as well as over-saturated bandwidth, etc.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 11:10 AM
yea it seemed i tried to activate the key BEFORE i validated my email. I didnt validate my email until i tried to post just now. I then activated the key yet again, and now it works
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 11:15 AM
Quote:
Originally Posted by Luciferhawke View Post
yea it seemed i tried to activate the key BEFORE i validated my email. I didnt validate my email until i tried to post just now. I then activated the key yet again, and now it works
Awesome, glad you figured it out and have it working.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:11 AM.