Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Delta valonis missions
01-13-2010, 07:06 AM
Appears none are working. I've tried 3 : inspect abandond base (complete the objective of scanning computer) nothing happens. mission to take out 5 groups of klingons on planet, (only 4 groups, cant complete) Brings supplies to planet, no clue what supplies and where to get them.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 09:22 AM
Quote:
Originally Posted by timsim View Post
Brings supplies to planet, no clue what supplies and where to get them.
I had this same one last night - plus another one involving scanning plants with Nausicans running around - but there weren't enough plants to scan (I think it was meant to count the first two you scan before fighting the Nausicans - but didn't).

Managed to get a few others to work though so I could complete the mission.

I assume it's also well known and intended that the characters showing up in these missions' viewscreen communications are 'dummy' models at the moment?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 11:21 AM
Is this the one where u have to explore 3 unexplored seyetems? If so then my problem is that my avatar is doing the opposite game from space to ground... man in space, ship on the ground.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:27 AM.