Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Sol System
01-13-2010, 12:28 PM
Ok I know its a stress test.

Leaving tutorial to go to sol...or leaving space dock to go on another mission...

Game just hangs..

Not secs...not a few minutes...

an hour at least.

Logging off and back on fixed it this morning...not so fast as the number increase.

The stress test has succeeded in finding the unplayable limit...need a fix

NOW

Seems I waited long enough to be disconnected
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 12:30 PM
Relax, as you said you know it is a Stress Test/Beta. So relax and report the issues as they come up. The devs are only human and can only do so much at any one time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 01:20 PM
Am I the only one not getting through sol system?

If I had a corrupted file I wouldn't have been able to get to space dock...I think
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 01:23 PM
More info...

Three attempts to log the character on (that had just left space dock)...

Each one ends with a disconnect from server and then the screen shows the space dock.

I can adjust powersettings on engines but ship doesn't move...due to disconnect i know...just passing on info
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:24 PM.