Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
[EDIT] Severity of bug: Showstopper (missions become unable to be completed)

During two away missions (in the Delta Volanis Cluster) I was tasked with finding and activating various objects that either did not exist or were not able to be interacted with.

Mission 1: Enter a mining base and activate A) a computer terminal, B) a junction, C) ??? (got stuck at the junction part). After activating the computer terminal, I went through the entire base looking for a flashing object that might look like a junction, and all I could find to interact with was a breaker box. Upon interacting with the breaker box, absolutely nothing in the base was interactable. Beam out, abort mission.

Mission 2: Beam down to a planet and scan numerous alien artifacts. After scanning the first 2 artifacts, I was tasked with scanning and activating four more artifacts. Out of the entire area I was supposed to search, I could only find two artifacts (next to buildings) that I could interact with (on a hunch, I checked the other buildings in the search area, but nothing was spawned). Because not enough artifacts had spawned in for me to complete my mission, beam up, abort mission.

Bug item 2:

Again, in the Delta Volanis Cluter. This time, the mission calls for me to "Liberate civilian facility". I was able to defeat the first squad of Gorn and the subsequent three squads. But, after getting lagged to death on the fourth (and final) squad, I respawn, run back to the final room, and find that the last squad has despawned. Mission unable to be completed, end result: beam up, abort mission, scrap "Explore the Delta Volcanis Cluster" assignment.

EDIT:

Bug ID# for the issues are:
384,594
384,650
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:44 PM.