Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
01-13-2010, 07:24 PM
Quote:
Originally Posted by dethstalker View Post
Well I have to say that I am so very unhappy right now and if the level of support I am getting now is what I can expect, then maybe it was a mistake to buy into this game. here is the problem. I bought 2 copies of STO, one from Gamestop and the other from Atari. so when finnally the open beta comes I go to download the game, I find that I HAVE to use the downloader from YOUR website or use Bit Tourent. so I get your downloader and what to my amazement, I get maybe .02 Kps download speed! now It is not due to my settings since as i watch it, once in a while it would go to my max speed of 300 Kps but it does so little that after 6 hours of downloading I only get 3% of the file. At that rate I could expect to get the whole file in a MONTH!!! So I call gamestop to complain and they say its not them but you, I call you and you say its not us, call gamestop. so i call Atari and I get the same runaround!!! So here I am using Bit Tourent and getting it at a BLAZING 30 Kps!!! So now after 3 days of downloading I am only at 50%! By the time i get this program the whole Open beta will be done and I would have WAISTED THE REASON I PRE-PAID IN THE FIRST PLACE!!!!!!!!!!!!! THIS IS TOTAL BS, IS THIS WHAT I AM TO EXPECT FROM YOU GUYS FOR SUPPORT!!!!!! AS IN NOTHING If I was not such a Star Trek Fan I would say the H@$# with this and go back to World of ********!!!
I can understand your frusteration, but you need to understand that the only way to support the traffic for an open beta is to have it mirrored across many different providers. Bandwidth has been an ongoing issue with open betas for many years now. They just have the downloader there "just in case". They even state in the download site that it is significantly slower.

You have many options now. There are many mirrors to choose from now, with many of them being very fast. The beta still isn't completely stable yet -- they're still working out kinks in the network. Keep your chin up, and just let the download run. Before you know it, your client will be done and you will be playing the game!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
01-13-2010, 07:26 PM
Steam ftw 2megs/sec
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
01-13-2010, 07:39 PM
I use Time Warner Cable on a wired connection.. with speed boost.. My network speed is 5 MBPS upstream, 30 MBPS downstream.. DLing the Beta client took about all of 45 min for 7.8 GB .. Of course I turned off Anti-Virus and turned off Firewalls for optimal speed but I also stopped using my PC until the file wa finished downloading.. install of the game took all of 25 min and the patch for the game took all of 3 min.

If you are having problems DLing the files or patching.. I would contact your ISP and see if they have any ports blocked on their end.. if it takes forever installing on your system, then I would look for a newer PC.

If your speed crawls, I would look into what your carrier provides in network speeds.. You may not be getting what you think you should..

that is the problem with Wireless.. you get an inherent 450 ms latency plus you also can get interference from any cellular or microwave device which cause speed degredation through the cell towers.. even a phone in your home if using a wireless router will cause latency.. gaming online should be by wired connection only.

DSL and ADSL sucks bad.. first your speed is dependant on how far from the Hub you are.. then you get speed degredation from people using the phone and using thier internet on a trunk line.. so that 756 Kbps you are suppose to have drops way down .. sometimes slower than ISDN (128 Kbps).

Cable, if on a good fiber optic network, there is 0 speed degredation.. Crappy cable service using copper lines suffers just as badly as DLS/ADSL..

Where I live at we have Time Warner RoadRunner.. fully fiber optic cable network.. during peak hours I get 5MBPS up stream and 29.87 Mbps down.. during non peak hours I get 5MBPS up stream and 29.87 Mbps down.. 0 change in speed.

So you may want to check your networking from your provider and / or check your hardware and house connection ports..

Also using a separate netowrk card (NIC) instead of the one built in to the computer main board will increase performance quite a bit.. it takes the networking off the CPU.. thus reducing clock cycles and prevents Network Lag / latency when the CPU starts crunching programs at 100% CPU cycles.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
01-13-2010, 07:44 PM
I finished downloading it tonight and started playing... wow its great ... laggy but thats the be expected and this is my first time being in a beta but i'm loving it and I am currntly seeding its torrent with currently 126 peers connected and uploading at 100kb i'm doing what i can to help out
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25 300+ for my BT
01-13-2010, 07:46 PM
Quote:
Originally Posted by dethstalker View Post
Well I have to say that I am so very unhappy right now and if the level of support I am getting now is what I can expect, then maybe it was a mistake to buy into this game. here is the problem. I bought 2 copies of STO, one from Gamestop and the other from Atari. so when finnally the open beta comes I go to download the game, I find that I HAVE to use the downloader from YOUR website or use Bit Tourent. so I get your downloader and what to my amazement, I get maybe .02 Kps download speed! now It is not due to my settings since as i watch it, once in a while it would go to my max speed of 300 Kps but it does so little that after 6 hours of downloading I only get 3% of the file. At that rate I could expect to get the whole file in a MONTH!!! So I call gamestop to complain and they say its not them but you, I call you and you say its not us, call gamestop. so i call Atari and I get the same runaround!!! So here I am using Bit Tourent and getting it at a BLAZING 30 Kps!!! So now after 3 days of downloading I am only at 50%! By the time i get this program the whole Open beta will be done and I would have WAISTED THE REASON I PRE-PAID IN THE FIRST PLACE!!!!!!!!!!!!! THIS IS TOTAL BS, IS THIS WHAT I AM TO EXPECT FROM YOU GUYS FOR SUPPORT!!!!!! AS IN NOTHING If I was not such a Star Trek Fan I would say the H@$# with this and go back to World of ********!!!
300+ for me on bittorrent
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
01-13-2010, 07:53 PM
Quote:
Originally Posted by Pestalence_XC View Post
I use Time Warner Cable on a wired connection.. with speed boost.. My network speed is 5 MBPS upstream, 30 MBPS downstream.
Nice.

I have Comcast (yeah, not much torrent usage, so no worries) at 3Mbps up, 15Mbps down (wired only too). I pay $50 a month for it. I could get something like 50Mbps down, but they want an insane $100 a month for it. 15 is more than enough for me. I'm more concerned with latency, which is always low double digits for me to major points on the Internet. And of course 2 or more up is desirable. I only use this for my gaming rig.

I also have Verizon DSL as a backup and to run off my servers, droid phone, wireless devices, etc. (which is horrid for speed).

Needless to say on DSL my download would have been utterly painful. On decently fast cable, it was lightning fast during off-peak hours.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
01-13-2010, 07:55 PM
I was getting upwards of 800 k/s downloads on steam
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
01-13-2010, 07:55 PM
Took me a little over 16 hours to DL it. But hey, its beta, and might have to do with 3 million others doing it as well.
I knew it was gonna take forever, so my expectations were as such. Part of the whole Beta experience. If ya cant handle "BS" dont do anything in a beta.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29
01-13-2010, 07:59 PM
Try file shack in the site list someone posted. I got it from there today no problems with the file, but it did slow down at the end when more people started pulling from their servers.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30 dload speed
01-13-2010, 08:06 PM
I have Comcast cable. Top speed 1.86 slowest .580 during the download. Still took some time and I had to do it twice, I finally got it working at around 8:00 E.S.T. . I started around noon.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:23 PM.