Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 [BUG] Dialog Loops
01-13-2010, 10:04 PM
I'm not sure if this was attributed to the severe lag I was experiencing earlier tonight, but I was on the P'Jem mission, and encountered the Klingons at P'Jem.

I was hailed by the Klingon Captain. I went through all of the dialog, because I like to be thorough and read all of my options(as well, because I like Bioware type dialog and thought maybe I could make a choice other than "LAWL KILL KLINGONS").

I exited the dialog, and he hailed me again. I exited again. Got hailed again. Kept exiting, unable to pilot my ship or attack the bad guys... luckily, I was on a team, and they took some of them out. Once the lead ship was down, he stopped hailing me.

So.. we beam down to the surface... we killed the bad guys.. time to beam back up.

I go to beam back up, and it asks if I want to transfer with my team... then does a countdown.

During the countdown, I see my team members beam out. It reaches zero, and I get the dialog to beam out again. I try again and again. I even deny the request to go with my team, and choose to beam out alone... still keep getting dialog loops.

Finally, after manually dropping group, I was able to beam out, and complete the mission on my own.

Once again, not sure if this was just severe lag, but it made the game nearly unplayable. Figured I'd bug it and let you know.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:43 PM.