Ensign
Join Date: Oct 2012
Posts: 15
# 31
12-27-2013, 06:00 PM
Advanced System Care Pro seems to cause launcher issues. I have to leave it off for the Launcher to open correctly, otherwise it stays on "Loading... Please wait." forever.

I also have to turn off the Active Optimize option. This caused problems on my lap top while trying to patch, the patch process would keep stalling and I'd have to cancel and restart the 'patch' process.
Republic Veteran
Join Date: Aug 2012
Posts: 485
# 32
03-07-2014, 08:02 PM
Quote:
Originally Posted by trv13 View Post
Advanced System Care Pro seems to cause launcher issues. I have to leave it off for the Launcher to open correctly, otherwise it stays on "Loading... Please wait." forever.

I also have to turn off the Active Optimize option. This caused problems on my lap top while trying to patch, the patch process would keep stalling and I'd have to cancel and restart the 'patch' process.
I also use System Care and it seems to work fine for me - no launcher issues.

I would like to throw out another possible conflict - STO and Creative Labs Sound Blaster Drivers / programs. Things were fine for a good while, but then about 7-10 days ago I started having major issues. You can check out my post about it here.

Note: I also use MSi Afterburner to OC. I have not had any issues.
_______________________________
To answer your question, yes. - @Executive_Emily - I have a Website? Oh, yeah! I do.

Last edited by olivia211; 03-07-2014 at 08:05 PM.
Ensign
Join Date: Mar 2014
Posts: 1
# 33 Creation Issues
03-08-2014, 12:24 PM
I am trying to create my first character, but am unable to customize them because the model is invisible. Anybody aware of what could cause my character's invisibility while I'm trying to create him?
Ensign
Join Date: Mar 2014
Posts: 1
# 34 Error 36 cannot patch
03-25-2014, 07:33 PM
Hi, how can I fix error 36 with a Windows 8.1 pro.

thanks.
Ensign
Join Date: Apr 2014
Posts: 1
# 35
04-11-2014, 11:05 AM
You guys should add the dammed Arc Launcher too, installed it 1 hour ago and I just found out that I cant play the game anymore.

and it worked fine until now...



Congrats for the devs, for developing such exemple on how to not develop something...
Career Officer
Join Date: Jun 2012
Posts: 442
# 36
05-07-2014, 11:39 PM
I think mumble needs to be re added to this list. Since season nine I have been having launcher issues and have uninstalled and reinstalled sto several time. I finally gave up, until a friend suggested to shutdown mumble and try launching. Played with it several times. If I have mumble started prior to getting throughout the character select screen I am unable to get into sto.
Star Trek Online, where the developers think it is alright to play a game with a FPS rate of 10 or worse. Blame it on the players system that ran just fine before Season Nine.
Ryche of Hammer Squadron
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:16 PM.