Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 10GB Patch
01-14-2010, 01:45 PM
The launcher is downloading a 10GB patch. I tried to get on for the first time today just before the server went down. It downloaded a small patch when I started the launcher. I could start the game without issue over the past few days. Now that the servers are back up, it's attempting to download a 10gb patch.

While the servers were down I decided to take advantage of the time to move STO off my external HDD onto my internal one in the hope to increase performance. I am not sure if this has caused the issue. I've spoken with a few others, and they said they have not needed to download a 10GB patch.

Unfortunately, if I am required to download this patch, or to redownload the STO installer, I will not be able to do so, as STO related downloads have sucked up much of my monthly bandwidth already.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-14-2010, 01:53 PM
I had the same problem. its cause STO file cant be located so it trys to redownload the game. thats the 10gb patch. How ever i havent been able to get the game to work yet and have redownloaded game 4 times now. i keep getting a black screen and a mesg saying cant locat file after i hit the start button on launcher.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:45 AM.