Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 long loading screens
01-14-2010, 03:56 PM
I getting really long loading screens like 10 to 15 mins long. does anyone get this also or is just me being lagged by the strain on the servers. I have also frozen and been disconnected during this as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-14-2010, 03:59 PM
Yeah... i get them too sometimes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-14-2010, 04:13 PM
I've been looking at the same loading screen for 5 minutes with a 'Disconnected from Server' notice across the top. I wonder if its really dc'd or just joking around with me, as is often the case. If it is truely DC'd it'd be nice if the client would close or return to the login screen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-14-2010, 04:17 PM
Agree took over 3 mins to load average 1.5 mins per loading. I would like to test this game further but so far unable to.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-14-2010, 04:21 PM
In my case is it realy was disconnected, but i had to end process on GameClient.exe to close it. Take note Cryptic.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-14-2010, 04:24 PM
Well until now i didn't really have any issues with this, occasionally the loads bit say 30 seconds - 1 minute, which i can live with, but i tried to view my bridge...that was 5 minutes ago i'm still on the loading screen
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-14-2010, 04:52 PM
I can't get down to Vega Colony. Kind of a shame, ground missions were what I was most looking forward to.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-14-2010, 04:55 PM
yeah i cant get to sol system with either characters it just stays at that stupid warp screen. this sucks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-14-2010, 05:06 PM
This has become game breaking for me. Cant even retreive char. list. They need to fix this majorly. If the load screens are like this when the game is out in full swing I will be very disappointment.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-14-2010, 06:06 PM
I'm experiencing the same problem. I have been stuck on the loading screen you get after character creation for the last half hour. I can still move the mouse, adjust the sound, and hear the in game music (Which by the way is pretty darn good), but the game is just stuck on the loading screen...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:22 PM.