Empire Veteran
Join Date: Jun 2012
Posts: 6,943
anyone back from vacation yet? proboly a week to early to post this, and get anyone to see it.


the ship looks great with the fleet skin, like i knew it would, but i can only see it when i mouse over the texture choice, i cant actually apply it.

the problem seems to be caused by the aft part on the nacelle that extends out in sector space and during warp out. when i mouse over the fleet skin, that part of the ship does not have the fleet skin apply, it keeps the skin it had previously. to troubleshoot this, id look there first.
gateway links-->Norvo Tigan, Telis Latto Ruwon, Sochie Heim, Solana Soleus
Empire Veteran
Join Date: Jun 2012
Posts: 6,943
# 2
01-03-2014, 01:31 PM
Quote:
Originally Posted by pwebranflakes View Post
Now that some of the team is back in from Holdiay, we'll be working on and testing a resolution to the non-critting issue with FaW internally. We hope to have this pushed to Tribble once it's ready for public testing, and then to Holodeck with an upcoming patch.

Thanks for your patience as we got through the break.

Cheers,

Brandon =/\=
they are back from vacation bump
gateway links-->Norvo Tigan, Telis Latto Ruwon, Sochie Heim, Solana Soleus
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:40 PM.