Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 server just crash?
01-14-2010, 09:32 PM
Was stuck in loading forever so I quit came back and now stuck on retrieving character
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-14-2010, 09:33 PM
I have the same issue here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-14-2010, 09:33 PM
Same here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-14-2010, 09:34 PM
Quote:
Originally Posted by ajac09 View Post
Was stuck in loading forever so I quit came back and now stuck on retrieving character
Yep same issue here
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-14-2010, 09:34 PM
Ditto that: game 'spun' forever when beaming down to planet, now stuck at retrieving character list.

P
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-14-2010, 09:35 PM
same problem here....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-14-2010, 09:35 PM
Same here I went into a loading screen and now I am stuck at getting my character list
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-14-2010, 09:35 PM
Same here, had some funky instance transfer issues so I figured restarting would be a good idea..not so much.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-14-2010, 09:35 PM
Same here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-14-2010, 09:35 PM
Yeah I got booted with :Login Server disconnected" and now I'm sitting in the same spot as you
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:19 PM.