Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
As the other post got rather long and the most people likely won't read through 10 pages of complaints here's what helped me and others.

The following post is taken from the CO forums. Thanks to IveAlreadyWon

Quote:
Originally Posted by IveAlreadyWon
I was able to resolve this problem on my machine. I have a GTX 280 and was getting really poor stuttering.

Go to the NVIDIA control panel.

Then:
"Adjust image settings with preview"

Mine was set to "Let the 3D application decide."

I changed it to:

"Use my preference by emphasizing 'Quality'"

This completely resolved my stuttering issues, and stabilized my FPS as well.

Try it out and let me know if it helps you as well.

-Has only been tested by myself and one other. The other person used an 8800GT.


-I'm using the latest drivers from NVIDIA
Works as can be read
http://forums.startrekonline.com/sho...8&postcount=96 here and
http://forums.startrekonline.com/sho...8&postcount=97 here.

I'm playing smooth with a 9800 GTX+ / GTS 250 with mostly high settings.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:23 PM.