Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Commander
Join Date: Jan 2013
Posts: 418
# 121
11-13-2013, 08:58 PM
Same as the last poster. Not hearing all the sounds from other ships. Not sure if it's just Crystaline Entity STF or other places as well. But that is the first one where it was blatantly obvious.
Ensign
Join Date: Nov 2013
Posts: 1
# 122
11-28-2013, 05:32 AM
Fresh install of the game, not one sound from the game at all. Can't seem to get any sounds out of the game at all. No other problems on the computer.
Survivor of Romulus
Join Date: Sep 2012
Posts: 640
# 123
12-05-2013, 02:35 PM
Audio but no graphics when run normally.
Graphics but no audio in compatability mode (xp sp3).
NO to ARC...Make It VOLUNTARY

RIP KDF 2014-07-17 Season 9.5 - Death by Dev
Ensign
Join Date: Dec 2013
Posts: 1
# 124
12-24-2013, 06:11 PM
Quote:
Originally Posted by victoriacharlmag View Post
Fresh install of the game, not one sound from the game at all. Can't seem to get any sounds out of the game at all. No other problems on the computer.
Same problem here. Kinda annoying.
Can anyone help me please? Pretty please?!
Commander
Join Date: Oct 2012
Posts: 300
# 125
01-08-2014, 03:02 PM
My problem is that the game doesn't display some effects, such as gravity wells, tykens, gravitic rifts from dyson torp etc... I maxed out almost every graphics detail, reseted the HUD, but still, no effect. I have W8.1, and a Radeon HD7000 card with latest drivers. If someone could give a solution I would really appreciate!
Ensign
Join Date: Jan 2014
Posts: 1
# 126
01-16-2014, 05:27 AM
Hi,

new player here and I noticed that the game self-mutes if I tab to another window (browser, skype). Is there any way to change this so the sound continues? I stream when I play and when I tab to skype and the game self-mutes, it also self-mutes on stream so viewers get interrupted audio and its just very inconvenient. I can understand the benefits of the feature but I'm hoping there's a way to toggle this off. I couldn't find anything in-game related to it.
Captain
Join Date: Aug 2012
Posts: 13,615
# 127
01-17-2014, 05:03 PM
It says to post here, so I'll post here - though I was going to post a new thread - oh well...

So I upgraded to Win 8.1 earlier today and I have noticed the most curious thing...

I've got an ECS A780GM-A Ultra mobo with Realtek ALC888 sound. Before upgrading to Win 8.1, I had my in-game volume set to 20% and it was perfect. After the upgrade, even at 100% it is too quiet. Sound outside of the game is fine...it's just in-game...it's gotten so damn quiet.

Anybody else experienced this curious issue...?


"Wheeeee, this is kind of fun. Oopsie...my bad."
Fleet Admiral Geist, Klingon Science Officer
Arcadia, Benthan Assault Cruiser
Ensign
Join Date: Jun 2012
Posts: 1
# 128
01-28-2014, 05:39 AM
Since a couple of days ago, I've been getting these weird cracking sounds in STO. I hear them even when the game is minimized, and only when STO is running. I've messed around and experimented with everything and anything I can think of, options-wise, to no avail.

It has gotten to the point where I'm forced to turn off audio in the game options. Is there any solution to this issue? If I completely re-install the game, will it go away?

I want to be able to listen to audio!
Ensign
Join Date: Jan 2014
Posts: 1
# 129
01-29-2014, 01:19 PM
I would like to chime in. I too am getting those strange cracking sounds every now and then, even when the game is minimized/tabbed out and thus muted. It really is quite annoying, and after reading a giant - now closed - thread about it, I'm still lacking any sort of explanation or solution for it.
Ensign
Join Date: Feb 2014
Posts: 16
# 130
03-12-2014, 01:35 PM
Is there any way to disable footstep sounds? I see posts about people complaining they're gone, but I wish I had that trouble. For me, footsteps always sound like random speaker popping/crackling. Nothing else, just footsteps. It's awful. I don't want to lose other sounds, but I'd really like to get rid of this...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:32 PM.