Lt. Commander
Join Date: Dec 2007
Posts: 120
I went through and found out which .hogg files were causing me problems and deleted them and redownloaded them through the cryptic launcher. I was having a problem with 2 particular system. the Donia and the Reytan systems in the Sirius Sector block. After following Cryptics instructions I was actually able to enter the systems and finish my missions. However late last night I ran into another one of the errors when trying to load into the Laurentine system for the Slow the expeditiary force fleet action. I went through and looked at my errors logs and it was a couple of the same files I had just spent the majority of my afternoon play time downloading new .hogg files. Im not complaining just making sure the dev's are being kept up to date on issues.

Basically either I got a bad download some how... I was on a wired connection and no interupts during the download so i think that is unlikely.

Or there is something within whatever compression tool Cryptic is using that is not playing nice with Win7 64bit. I know alot of you have win7 64 and it runs fine but at this point i cant figure out whats causing it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-15-2010, 01:08 PM
After following the instructions from Cryptic I'm crashing more often now than I was before. my force verify files seems to be clean from what I can tell. I'm getting alot fo the 6719096 i think thats the one im getting. At this point I dont know what to do. Any help from you guys Cryptic would be greatly appreciated
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:25 PM.