Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Connection Issues
01-15-2010, 11:54 AM
Over the last few days I've seen some good improvement to my ability to stay connected to the game. However, Starting at around noon Mountain Standard Time (Co.) the last two days I've been getting dropped out of the game while changing between sectors, and occasionally even between maps. After getting kicked in this way, it becomes incredibly difficult to log back in. It's not impossible mind you, but it takes 30 mins to an hour of hammering the log-in button to get back on and often, that's only to get dropped again after 5 mins of play when changing between maps or sectors again.

Let me be clear, this is not a complaint. It's a detailed report for Cryptic so that they can look into it. I know I'm not the only one this is happening too, and I fully expected this to happen. I'm just putting the facts out there. Please contribute if you have additional information or if you are having the same problem so that an idea may be formed as to how widespread this is.

That is all.

EDIT:: Trying to relog back into the game now after a 5 min. gaming period, I can say that the account server is either immediately dropping me back to the log in screen with a disconnected from account server error (starting the moment I hit the log in button) or hanging at the "connecting to account server" screen for 5 minutes or more at a time.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:04 AM.