Lt. Commander
Join Date: Dec 2007
Posts: 120
Now my cpu temp is going through the roof! Before it was at 60c now its at 100c!
i7 920 no overclock

well ventilated system (case never over 40c, processor never over 50c normally)

I shut it down. No way I'm frying my cpu.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-15-2010, 07:50 PM
Did you do something different?

Edit: oh, you probably mean with the new patch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-15-2010, 07:54 PM
Yeah, I changed nothing on my system. Just patched it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-15-2010, 07:59 PM
I'm finally in the game, but I haven't encountered these issues as yet. Even playing with every single setting maxed out (except for AA, which is disabled on my Radeon HD 5770s), and at 1920x1200, my overclocked Phenom II X4 CPU only hit 45C and my GPUs only hit 58C.

It's hard to say why this issue is hitting some people so hard, but leaving others alone. For the GPU issue, one could blame it on a problem with a certain version of driver, but that wouldn't make a difference with CPUs.

Who knows
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-15-2010, 08:01 PM
I guess it helps to post system specs:

cpu: intel i7 920
gpu: sapphire ati radeon 4870x2
os: windows 7 premium 64bit
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:48 AM.