Lt. Commander
Join Date: Dec 2007
Posts: 120
fighting a few klingons and boom, always crash.

im submitting mini dumps (full dumps take far too long... over an hour) but wanted to know if its just me that cant get this part of the game stable?

q8400
4gb ddr2
radeon 4890 9.13
win7 32bit ultimate
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-16-2010, 01:22 AM
I get crashes all the time every where but in the sb24 was getting them more offten my self hope they fix this chrash issue soon....one thing to try is delete your hog files and repatchem might do the trick worked for me for like 20 mins lol good luck hopefuly someone will help soon
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-16-2010, 01:51 AM
Is it JUST Starbase 24, or is it all ground missions with any significant combat?

The launcher has an option called "Safe Mode". What I'd suggest is that you take the following steps:

1. Enable "Safe Mode" in the launcher options.
2. Start STO.
3. Log out before you select a character, and go to STO's main menu's options, under the Video tab.
4. For the screen resolution type, select "Windowed Maximized".
5. Play the game for a while (at least an hour) on both space and ground missions. If it is stable and doesn't crash for you, then go back to the options menu and enable one "eye candy" feature -- be it higher detail textures or increasing the field of view or whatever.
6. Avoid these three options: anisotropic filtering, antialiasing, and bloom. Save them for last. If all the other options, when enabled, still allow you to play the game stably, you should be happy. You don't really need these three things, and they are the most likely to crash your computer.
7. Make sure you enable auto-framerate stabilization in the Troubleshooting section. This will help a little in preventing lag and crashes, but is not a fool-proof solution for either.

If you notice that enabling a particular option caused a lot of framerate lag, or caused you to crash, then you have isolated the problem down to that one option, and you can then disable it and proceed along with enabling other options, as long as they don't make you crash too.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-16-2010, 05:13 AM
Try turning off 'Dynamic Lighting' in the video options and post here if it helps - thanks!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:49 PM.