Lt. Commander
Join Date: Dec 2007
Posts: 120
While in randomized exploration mission i.e. investigate/explore planet with a task to scan/kill some objects or mobs there is always missing one group/object. Maybe it's just me but never been able to finish the mission because I scanned 3 of 4 plants and couldn't find fourth. I tried this several times on different missions cruising for almost 2 hours and searching literaly every inch of the area. This is always the same: scaned 3/4 objects or killed 5/6 invader groups and there's no last one...
Can someone confirm this or am I just blind?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-16-2010, 08:00 AM
Quote:
Originally Posted by pazaur View Post
While in randomized exploration mission i.e. investigate/explore planet with a task to scan/kill some objects or mobs there is always missing one group/object. Maybe it's just me but never been able to finish the mission because I scanned 3 of 4 plants and couldn't find fourth. I tried this several times on different missions cruising for almost 2 hours and searching literaly every inch of the area. This is always the same: scaned 3/4 objects or killed 5/6 invader groups and there's no last one...
Can someone confirm this or am I just blind?
I had to drop a mission because of this once - i was short one scientist to beam up.

There were only 4 "rooms" and a couple of corridors
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:13 PM.