Lt. Commander
Join Date: Dec 2007
Posts: 120
I was on my third and final "exploration" mission in the Delta Varonis cluster and had clicked the "beam down to planet" button, when the game crashed and I got this error message:

Quote:
Fatal Error: Failed to load data for map
"Maps/Star_Cluster/Ext/For_Mtnn/Sc_G_Formtnn_Scnc1_004/Sc_G_Formtnn_Scnc1_004.Zone": the crc or version number of the data on disk does not match what the code is expecting.
Unique Error ID: 6453118
A screenshot: http://img.photobucket.com/albums/v5...Fatalerror.jpg

STO verified my files OK since (while typing this up in fact), so I'm not sure what happened there, but I'm guessing it would be bad to try and log on again?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-16-2010, 02:28 PM
You should be OK to log in (if you can...)

I've had that happen somethimes as well. Make sure to send off a bug report.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-16-2010, 02:37 PM
I logged in, and got a new error

Error code 6719096

http://img.photobucket.com/albums/v5...atalError2.jpg

Looks like exploration missions are bugged for me, or all maps are now bugged for me :p I will log back on and head to Sol system, if that happens again then I guess I'll.. sit here and wait for advice :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-16-2010, 03:22 PM
i'm getting this type of error every time i try to beam down to any planet in an exploration sector
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-16-2010, 05:02 PM
ya same problem with me
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-16-2010, 06:24 PM
And a third one, this time in the Arucanis Arm.

http://img.photobucket.com/albums/v5...atalError3.jpg

Error ID: 6453579.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-16-2010, 09:25 PM
Quote:
Originally Posted by Brigadoom
And a third one, this time in the Arucanis Arm.

Error ID: 6453579.
I have the same issue, in the Acucanis(sp) Arm

Error ID: 6719096


Edit: this happens every time I try to go to a planet in this zone.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-17-2010, 10:35 AM
Keep on getting fatal errors with Arucanis arm anomaly mish.

The errors I am getting all says "the crc or version number of the data on disk does not match what the code is expecting"

Unique Erro ID: 6719096
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-17-2010, 11:36 AM
The 6719096 error seems to be a pretty "popular" one hope the devs fix this makes me scared to try out these unknown systems lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-17-2010, 04:12 PM
Any idea, devs?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:01 PM.