Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Starbase 24 Continued Mission
01-17-2010, 08:40 AM
I have now just tried this mission 6 times in a row.

Each time, after beaming to the station, i start the combat with the Klingons, then the game crashes out.

$ times it crashed out to the desktop, and twice crashed my pc totally and i had to hit the reset button.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-17-2010, 08:48 AM
Quote:
Originally Posted by Tum View Post
I have now just tried this mission 6 times in a row.

Each time, after beaming to the station, i start the combat with the Klingons, then the game crashes out.

$ times it crashed out to the desktop, and twice crashed my pc totally and i had to hit the reset button.
It's got to be your pc.I played it just fine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-17-2010, 08:51 AM
me 2
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-17-2010, 09:45 AM
I've been stuck at starbase 24 for 2 days now with the same issue-

If I beam to the base I can go a bit before my game CTD's, if I manage to get back in I can't get out of the encounter before my game locks up -.-
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-17-2010, 09:56 AM
I have an equal bug. After solving the missions in the Starbase Interior, I beam back to the ship and appear as "human in space" and after some movings the game crashes... hapennes already two times. After restarting the game, I have to fight through the way to and in the Starbase 24 all over again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-17-2010, 10:48 AM
My bug is that my ship doesn't appear flagged for combat at points.

I can't fire or be fired at, and then I can, and then I cant.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-17-2010, 11:28 AM
My system crashes everytime I beam to the station. Space is fine, but it locks up on the loading screen while trying to beam to Starbase 24.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-17-2010, 12:23 PM
Quote:
Originally Posted by lively14 View Post
My system crashes everytime I beam to the station. Space is fine, but it locks up on the loading screen while trying to beam to Starbase 24.
you mean starbase 13? they still haven't fixed all the text yet either.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-17-2010, 12:43 PM
Quote:
Originally Posted by Tum View Post
I have now just tried this mission 6 times in a row.

Each time, after beaming to the station, i start the combat with the Klingons, then the game crashes out.

$ times it crashed out to the desktop, and twice crashed my pc totally and i had to hit the reset button.
Same.

WHAT VIDEO CARD ARE YOU RUNNING? I'm getting the BSOD from my ATI driver so it seems. I will mark the module that is faulting later when it happens agai9n. BTW, this isn't happening just on Starbase 24. It's ground combat in general, though some instances seem to be better than other.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-18-2010, 01:29 AM
If you experience problems like crashes and stuff, first check on newer driver for all your computer-components pls.

No use using an older driver from before 1 year or so.

The game is using massive graphical power if you have all the options set to 100% in the video-settings, so your graphicscard will be used extremly and may become very hot.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:49 AM.