Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello, this has happened to me before when I first entered space.

I deleted the character and started over and was fine until Vega colony when it happens again. Once it happens there is no way around it.

This is a problem on my machine specifically, I try using a different machine and I'm fine. I do not know what causes it but it's a fairly big problem.

Essentially, I can see the world moving around me, people chatting, doing things, etc. The game is not laggy.

I can receive friend requests and part invites. I cannot interact with anything to do with the server in any way. I can click on the interface and anyhting client side works, but anything that requires interacting with the server does not (i.e. I cannot change zones, scanning just says scanning forever (but I'm not lagging) and other odd things).

Resetting everything to default does not work. Doing a full scan does not work.

Not sure how many here are WoW players, but sometimes when the interface goes sideways this can happen and it can usually be fixed by /reloadui (not sure if STO has something like this) or, at worse, disabling add ons.

ANy thoughts on how to fix this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-17-2010, 11:15 AM
As a note, uninstalling the game, deleting the directory, reinstalling and re-patching did not resolve this problem.

I can play the game fine on my Mac (ironically) but not on this PC.

ONce again, I see everyone moving around me just fine. I get group invites, friend invites just fine. I can click everything on my interface, but no commands reach the server (so I can click accept to group, butnothing happens. I can press M and my map opens, I press change instance and no instance list comes up).

I receive everything just fine, I just cannot send it.

Any help at all?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:59 AM.