Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Only to verify for 2 minutes every time after...

It keeps porting me in ground mode into space. Before last patch I could wait 2 minutes, and it would turn me into space mode, now it just kicks me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-18-2010, 03:39 PM
same thing here; but also with some missions it seems; like getting out of the facility in briar patch
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-18-2010, 04:02 PM
i turned down my vid settings to lowest possible and this seemed to fix this issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-18-2010, 04:50 PM
similar thing happening to me, except its not issolated to this. A few times now the game has put me in ground mode in space and even sometimes space mode on the ground. it happens mostly at earth space station but it has happened a few times elsewheere, before it used to just take a while then refresh to the proper skin but now it just crashes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-18-2010, 06:08 PM
This exact thing just happened to me. I made lieutenant commander, was excited to try out my new ship, undocked and found myself completely locked up standing in space. I locked up so hard I had to reboot my system (ctrl-alt-del, alt-F4, nothing would make it budge). Then of course after reboot I find I have to wait 5 or 10 minutes for the game to check all its files to make sure it's still in order. Now I have to log back in and try it again . . .
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-18-2010, 06:22 PM
Quote:
Originally Posted by Mfab
This exact thing just happened to me. I made lieutenant commander, was excited to try out my new ship, undocked and found myself completely locked up standing in space. I locked up so hard I had to reboot my system (ctrl-alt-del, alt-F4, nothing would make it budge). Then of course after reboot I find I have to wait 5 or 10 minutes for the game to check all its files to make sure it's still in order. Now I have to log back in and try it again . . .
Same thing for me. I had just hit Lieutenant Commander, undocked to try out my new Cruiser, was stuck as a person until the game froze. Was able to alt-tab and kill it. I loaded back in, was spawned in space, no problem. Next time I beamed out of spacedock I had a hard freeze, had to reboot. If it helps, the first time I was in a Constitution, second time was an Excalibur with a Vesper saucer.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:22 PM.