Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Crashing a lot today
01-18-2010, 06:22 PM
Crashed 11 times today which is unheard of since I've been plaything this (which has been awhile). Anyone else having this problem? Something unstable in the patch? Usually crashing loading from ground to space or vis versa.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-18-2010, 06:23 PM
Had my first three crashes today. Something's changed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-18-2010, 06:28 PM
Same here. It's random but always from ground to space.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-18-2010, 06:35 PM
Quote:
Originally Posted by Maraculus View Post
Same here. It's random but always from ground to space.
Exact same issue. I get the Cryptic Error Program every time, then have to go through the full file scan when starting back up. Just started today. I have had it happen 6 times now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-18-2010, 06:37 PM
I was in closed beta and now open never crashed till today. Crashed so far 3 times and usually I go to space and in human form then crash.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:05 AM.