Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Why does it take so long to return to Sol System? Is it because of the number of people playing or just another bug??
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-18-2010, 09:47 PM
I'm having the same problem. I just sat for 30 minutes waiting for it to load, and it still hasn't loaded.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-18-2010, 10:33 PM
Same.

The app stops responding after the loading bar completes. It has to be something about the transfer from tutorial to regular servers.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-19-2010, 01:15 AM
Same problem... but I was there after finishing the tutorial, left for do some missions out in the vulcan sector. When I tried to return, I'm stuck in the loading screen for sol system...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-19-2010, 01:59 AM
im stuck as well.. i tryed yesterday and had the same problem now i got 2 characters that are stuck
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 same
01-19-2010, 03:18 AM
same problem for me my main had just got to lvl 11 to doh! stuck in loading sol limbo thou my brothers machine seems to load it ok wich is odd i can always get him to login and save me thankfully
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-19-2010, 04:22 AM
Well, I had my two beta characters stuck in Sol System and I minimized to go search if there was already a thread (this one) - by the time I came back to the game, it appeared with "Press Any Key" where the loading bar was; it loaded.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:53 PM.