Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 41
01-19-2010, 01:02 AM
Set Shadows to "Off".
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 42
01-19-2010, 01:18 AM
I am Running a GTX 275, 6GB Ram, and a Intel I7 920 processor. I had the crazy stuttering issue with Nvidia.
Then i read a post about a solution, there was one with going back to the 190.62 driver, and it helped a bit. But then i read about updating to the new beta driver 195.81. And for me it removed all stuttering. Now it runs smooth on 1900x1200 with all on max plus enhanced 8xq AA.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 43
01-19-2010, 04:30 AM
Using 8800 Ultra. 195 drivers. quad core 8GB RAM Win 7.
Stuttering badly with max settings, so dial down. AA OFF (ofc) Antiroping OFF shaodows off.
Stuttering improves HOWEVER

The game stops...only way to get back in any reponse at all is to crtl-alt-del and run task manager, back to desktop and hit the STO icon in the taskbar.

VERY annoying. its almost like the game goes into 'pause' ok if nothing happening, bad if something IS happening.

Change GPU?

I'd have to buy a new one.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:43 AM.