Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11 stop shio
01-19-2010, 11:32 AM
Quote:
Originally Posted by Raliant View Post
I'm not sure if this is just lag, but often it lasts for about a minute before my character changes. When I beam down to a planet, a lot of the times I'll spawn as a ship, on the ground. Relative size of course, but I'm a ship with all the animations, and I move VERY slowly. I do have the Ground Action bar though.

Same thing for beaming back up to space, I'll stay as my Ground Character for a few moments.

I hope I explained it accurately.

Anyone else having this problem?
stop ship before beam down. it seem to work for me.when i beam down to sol station while my ship had some movement i seem to always take the ship with me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-19-2010, 11:39 AM
I used to be able to wait it out. More recently though, it seems like whenever this happens, my client will crash to desktop. Anyone else finding this too?

Also, when reloading the patcher after, it seems to always redownload the most recent patches/updates.... wierd?... 'tis quite annoying.

Edit: Since posting, it has happened like 5 times again. Each time redownloading that damned patch.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:38 AM.