Captain
Join Date: Oct 2012
Posts: 3,168
# 581
02-19-2014, 08:27 PM
C:\Windows\system32>tracert 208.95.185.41

Tracing route to patchserver2.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.0.1
2 36 ms 38 ms 35 ms fl-71-3-216-1.dhcp.embarqhsd.net [71.3.216.1]
3 34 ms 34 ms 56 ms fl-184-7-223-26.sta.centurylinkservices.net [184
.7.223.26]
4 52 ms 36 ms 36 ms bb-ftmyflxa-jx9-02-ae0.core.centurytel.net [208.
110.248.86]
5 82 ms 40 ms 37 ms bb-ftmyflxa-jx9-01-ae0.core.centurytel.net [208.
110.248.85]
6 42 ms 40 ms 61 ms bb-wnpkflxe-jx9-01-xe-11-1-0.0.core.centurytel.n
et [208.110.248.185]
7 58 ms 57 ms 64 ms bb-rcmtncxa-jx9-02-xe-1-2-0.core.centurytel.net
[208.110.248.157]
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 76 ms 76 ms 75 ms bst-edge-05.inet.qwest.net [67.14.30.126]
12 78 ms 78 ms 78 ms 65.120.117.250
13 77 ms 77 ms 79 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
14 135 ms 130 ms 139 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
15 129 ms 132 ms 130 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.

C:\Windows\system32>

Granted I only have a 6m service so I don't expect super speedy connections, but this is totally garbage compared to another MMORPG I play from time to time.

My in game ping rate is pretty much 200ms average, with spikes in the 700's-1000's making for some horrendous lag.

The other MMORPG from my understanding is located up in Boston, while PWE's is in California, and both I connect from the south in Florida.

So while the distance may be further to get to California, the connection rate is 2-3X worse than the Boston based game server's.

Garbage connection each and every time to PWE.
[Combat (Self)] Your Lunge deals 3252 (1916) Physical Damage(Critical) to Heavy Tactical Drone.
If you have come to the forums, to complain about the AFK penalty, than it is WAI.
MACO/OMEGA/KHG Accolade Bug Link
Praetor of the Romulan Tal'Shiar fleet

Last edited by shadowwraith77; 02-19-2014 at 09:33 PM.
Lieutenant
Join Date: Sep 2012
Posts: 36
# 582
02-20-2014, 04:48 PM
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\David>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 21 ms 2 ms 1 ms 192.168.1.1
2 * 15 ms 8 ms 10.235.96.1
3 13 ms 42 ms 13 ms 173-219-247-146-link.sta.suddenlink.net [173.219
.247.146]
4 69 ms 74 ms 66 ms 173-219-236-216-link.sta.suddenlink.net [173.219
.236.216]
5 70 ms 70 ms 77 ms 173-219-236-216-link.sta.suddenlink.net [173.219
.236.216]
6 63 ms 66 ms 73 ms xe-0-0-0-13.r01.dllstx04.us.bb.gin.ntt.net [129.
250.197.125]
7 72 ms 66 ms 64 ms ae-9.r07.dllstx09.us.bb.gin.ntt.net [129.250.2.2
08]
8 69 ms 65 ms 69 ms be3002.ccr21.dfw03.atlas.cogentco.com [154.54.13
.89]
9 103 ms 129 ms 106 ms be2031.ccr21.dfw01.atlas.cogentco.com [154.54.7.
45]
10 82 ms 80 ms 78 ms be2012.ccr21.mci01.atlas.cogentco.com [154.54.2.
113]
11 71 ms 64 ms 66 ms be2156.ccr21.ord01.atlas.cogentco.com [154.54.6.
86]
12 90 ms 85 ms 98 ms be2137.ccr21.bos01.atlas.cogentco.com [154.54.43
.194]
13 84 ms 90 ms 85 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
14 86 ms 84 ms 90 ms 38.111.40.114
15 88 ms 83 ms 87 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.

contacting nettest server..
Local IP: 173.216.99.254
Ping: 100.1 msec
Port: 80: 153 KB/sec 21 KB/sec 701 KB/sec 500
Port: 80: 324 KB/sec 28 KB/sec 776 KB/sec 500
Port: 443: 304 KB/sec 26 KB/sec 885 KB/sec 500
Port: 443: 145 KB/sec 22 KB/sec 768 KB/sec 500
Port: 7255: 348 KB/sec 26 KB/sec 883 KB/sec 500
Port: 7255: 358 KB/sec 24 KB/sec 882 KB/sec 500
Port: 7003: 372 KB/sec 34 KB/sec 737 KB/sec 500
Port: 7003: 290 KB/sec 27 KB/sec 911 KB/sec 500
Port: 7202: 105 KB/sec 17 KB/sec 635 KB/sec 500
Port: 7202: 384 KB/sec 29 KB/sec 844 KB/sec 500
Port: 7499: 193 KB/sec 19 KB/sec 661 KB/sec 500
Port: 7499: 395 KB/sec 22 KB/sec 727 KB/sec 500
Port: 80: 148 KB/sec 19 KB/sec 702 KB/sec 500
Idle NIC bandwidth Send: 22 KB/sec Recv: 978 KB/sec
hit return to exit

Connecting from Suddenlink Cable, Batesville, Arkansas. I'm supposed to have 30Mbps down, 2Mbps up if that matters..
Ensign
Join Date: Feb 2014
Posts: 2
# 583
02-21-2014, 11:22 AM
I have been playing for over two years with no problems. Maybe the odd lag that lasted a few seconds but nothing like this.

After the update on February 20, 2014 I was unable to log-in at all. Something about a timeout2 error. I waited a full day and restarted my computer. Now I can log in (although it takes 10 times as long) but once I'm in the game it is lagging and rubberbanding from hell. I have included the requested test results below but like I said I was fine before yesterday.

Tracert:

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 3 ms 1 ms 1 ms GATEWAY [192.168.2.1]
2 17 ms 12 ms 11 ms bas1-woodbridge48_lo0_SYMP.net.bell.ca [64.230.200.180]
3 13 ms 11 ms 11 ms dis2-malton22_4-2-0_100.net.bell.ca [64.230.58.10]
4 26 ms 27 ms 27 ms bx6-chicago23_POS0-3-0-0.net.bell.ca [64.230.186.202]
5 25 ms 25 ms 25 ms cogent_bx6-chicago23 [184.150.181.63]
6 28 ms 23 ms 23 ms te0-7-0-12.mpd22.ord01.atlas.cogentco.com [154.54.40.161]
7 39 ms 39 ms 38 ms be2140.ccr22.bos01.atlas.cogentco.com [154.54.43.186]
8 40 ms 39 ms 39 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.254]
9 48 ms 50 ms 52 ms 38.111.40.114
10 51 ms 50 ms 48 ms 208.95.185.41

Trace complete.


Nettest:

contacting nettest server..
Local IP: 174.89.171.134
Ping: 47.7 msec
Port: 80: 839 KB/sec 32 KB/sec 886 KB/sec 500
Port: 80: 1272 KB/sec 50 KB/sec 1346 KB/sec 500
Port: 443: 997 KB/sec 36 KB/sec 1054 KB/sec 500
Port: 443: 1098 KB/sec 44 KB/sec 1170 KB/sec 500
Port: 7255: 274 KB/sec 16 KB/sec 300 KB/sec 500
Port: 7255: 1129 KB/sec 43 KB/sec 1223 KB/sec 500
Port: 7003: 958 KB/sec 37 KB/sec 1016 KB/sec 500
Port: 7003: 995 KB/sec 36 KB/sec 1054 KB/sec 500
Port: 7202: 1179 KB/sec 44 KB/sec 1248 KB/sec 500
Port: 7202: 1209 KB/sec 44 KB/sec 1284 KB/sec 500
Port: 7499: 1344 KB/sec 49 KB/sec 1427 KB/sec 500
Port: 7499: 1265 KB/sec 45 KB/sec 1334 KB/sec 500
Port: 80: 1235 KB/sec 43 KB/sec 1312 KB/sec 500
Idle NIC bandwidth Send: 1 KB/sec Recv: 1 KB/sec


ISP:

Bell Canada
Career Officer
Join Date: Jun 2012
Posts: 2,074
# 584
02-21-2014, 12:30 PM
Quote:
Originally Posted by therealmrhackett View Post
I have been playing for over two years with no problems. Maybe the odd lag that lasted a few seconds but nothing like this.

After the update on February 20, 2014 I was unable to log-in at all. Something about a timeout2 error. I waited a full day and restarted my computer. Now I can log in (although it takes 10 times as long) but once I'm in the game it is lagging and rubberbanding from hell. I have included the requested test results below but like I said I was fine before yesterday.

...
Both your 'Trace Route' and 'Net Test' diagnostics are showing excellent results. So either the problem is intermittent in nature, and you missed it when doing the diagnostics, or the problem isn't network related...

You could try substituting the 'pathping' command for the 'tracert' command (both use the same syntax) to see if you are suffering from silently dropped packets, but this would normally show up in the 'Net Test' results, so this doesn't appear to be the case...

You could also try using the us-game proxy option in the launcher option menu, as sometimes this will improve the connection quality, (if it is a connection issue...) and it doesn't hurt to try...
Ensign
Join Date: Feb 2014
Posts: 2
# 585
02-22-2014, 12:44 PM
Thanks for the reply.

I took your advice and used the US-proxy option but that didn't solve the problem either. To be safe I even tried the EU proxy but again... no dice.

It's not a network issue as the test have shown... I've run them another three times and the values are always in the same range. I've disabled my firewall and antivirus just to be safe but no luck either. I'm at a loss. I've done nothing different (no new software installs or updates that I know of) since I was last able to play.

This all started after the update on the 20th.

I'm open to any other ideas anybody might have.

Thanks
Ensign
Join Date: Nov 2013
Posts: 1
# 586
03-05-2014, 03:29 AM
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Bear>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms BearNet [192.168.1.1]
2 9 ms 6 ms 5 ms 10.84.160.1
3 20 ms 7 ms 22 ms dtr03mtpkca-tge-0-1-0-4.mtpk.ca.charter.com [96.34.96.114]

4 14 ms 23 ms 15 ms crr01mtpkca-tge-0-4-0-2.mtpk.ca.charter.com [96.34.98.92]

5 9 ms 15 ms 7 ms bbr01mtpkca-bue-2.mtpk.ca.charter.com [96.34.2.24]
6 10 ms 11 ms 11 ms be4016.ccr23.lax05.atlas.cogentco.com [38.104.84.101]
7 11 ms 11 ms 11 ms be2181.mpd21.lax01.atlas.cogentco.com [154.54.41.113]
8 69 ms 70 ms 77 ms be2067.mpd21.iah01.atlas.cogentco.com [154.54.7.161]
9 76 ms 71 ms 71 ms be2173.ccr22.atl01.atlas.cogentco.com [154.54.29.117]
10 77 ms 76 ms 76 ms be2171.mpd22.dca01.atlas.cogentco.com [154.54.31.110]
11 80 ms 81 ms 81 ms be2148.ccr21.jfk02.atlas.cogentco.com [154.54.31.118]
12 88 ms * 89 ms be2097.ccr22.bos01.atlas.cogentco.com [154.54.30.118]
13 88 ms 257 ms 251 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.130]
14 87 ms 90 ms * 38.111.40.114
15 86 ms * 88 ms patchserver2.crypticstudios.com [208.95.185.41]

Trace complete.


contacting nettest server..
Local IP: 24.205.18.178
Ping: 100.0 msec
Port: 80: 540 KB/sec 14 KB/sec 568 KB/sec 500
Port: 80: 630 KB/sec 21 KB/sec 663 KB/sec 500
Port: 443: 0 KB/sec 0 KB/sec 0 KB/sec 58
Port: 443: timed out
Port: 7255: 728 KB/sec 24 KB/sec 767 KB/sec 500
Port: 7255: 634 KB/sec 24 KB/sec 667 KB/sec 500
Port: 7003: 636 KB/sec 22 KB/sec 669 KB/sec 500
Port: 7003: 678 KB/sec 28 KB/sec 716 KB/sec 500
Port: 7202: 618 KB/sec 30 KB/sec 657 KB/sec 500
Port: 7202: 534 KB/sec 20 KB/sec 561 KB/sec 500
Port: 7499: 605 KB/sec 23 KB/sec 637 KB/sec 500
Port: 7499: 592 KB/sec 13 KB/sec 622 KB/sec 500
Port: 80: 428 KB/sec 14 KB/sec 450 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit


charter - los angeles.

Excessive rubberbanding, losing control of ship.. it just turns like its in slipstream and cannot fire weapons or use abilities. other ships can be seen moving normally. similar situation on the ground.
Career Officer
Join Date: Jul 2012
Posts: 11
# 587
03-06-2014, 06:28 PM
I completed the trace below. Now what?



C:\WINDOWS\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 5 ms 1 ms 1 ms 192.168.1.1
2 100 ms 35 ms 27 ms cpe-70-94-8-1.kc.res.rr.com [70.94.8.1]
3 11 ms 14 ms 14 ms 65.28.16.194
4 17 ms 15 ms 13 ms tge0-8-0-2.ksczmogn01r.kc.rr.com [98.156.42.136]

5 46 ms 25 ms 27 ms ae30.dllatxl3-cr01.kc.rr.com [98.156.42.0]
6 28 ms 49 ms 33 ms ae-8-0.cr0.dfw10.tbone.rr.com [66.109.6.52]
7 29 ms 43 ms 28 ms ae2.pr1.dfw10.tbone.rr.com [107.14.17.236]
8 33 ms 33 ms 29 ms te0-4-0-17.ccr21.dfw03.atlas.cogentco.com [154.5
4.11.49]
9 46 ms 27 ms 27 ms be2032.ccr22.dfw01.atlas.cogentco.com [154.54.6.
53]
10 38 ms 36 ms 39 ms be2141.mpd22.mci01.atlas.cogentco.com [154.54.5.
157]
11 75 ms 107 ms 55 ms be2158.mpd21.ord01.atlas.cogentco.com [154.54.7.
130]
12 77 ms 76 ms 78 ms be2140.ccr22.bos01.atlas.cogentco.com [154.54.43
.186]
13 78 ms 74 ms 78 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
14 82 ms 71 ms 70 ms 38.111.40.114
15 100 ms 72 ms 90 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.
Career Officer
Join Date: Jun 2012
Posts: 2,074
# 588
03-06-2014, 07:05 PM
Quote:
Originally Posted by leshard View Post
I completed the trace below. Now what?



C:\WINDOWS\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 5 ms 1 ms 1 ms 192.168.1.1
2 100 ms 35 ms 27 ms cpe-70-94-8-1.kc.res.rr.com [70.94.8.1]
3 11 ms 14 ms 14 ms 65.28.16.194
4 17 ms 15 ms 13 ms tge0-8-0-2.ksczmogn01r.kc.rr.com [98.156.42.136]

5 46 ms 25 ms 27 ms ae30.dllatxl3-cr01.kc.rr.com [98.156.42.0]
6 28 ms 49 ms 33 ms ae-8-0.cr0.dfw10.tbone.rr.com [66.109.6.52]
7 29 ms 43 ms 28 ms ae2.pr1.dfw10.tbone.rr.com [107.14.17.236]
8 33 ms 33 ms 29 ms te0-4-0-17.ccr21.dfw03.atlas.cogentco.com [154.5
4.11.49]
9 46 ms 27 ms 27 ms be2032.ccr22.dfw01.atlas.cogentco.com [154.54.6.
53]
10 38 ms 36 ms 39 ms be2141.mpd22.mci01.atlas.cogentco.com [154.54.5.
157]
11 75 ms 107 ms 55 ms be2158.mpd21.ord01.atlas.cogentco.com [154.54.7.
130]
12 77 ms 76 ms 78 ms be2140.ccr22.bos01.atlas.cogentco.com [154.54.43
.186]
13 78 ms 74 ms 78 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
14 82 ms 71 ms 70 ms 38.111.40.114
15 100 ms 72 ms 90 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.
Hop #2 is the only unusual value here, (should be less then 20ms) so a reboot of both your router and your gateway/modem may be in order here...

Everything else is in more or less expected value range, though that doesn't mean its completely problem free. A 'Net Test' results would have been nice to see the quality of your connection throughput.

If the equipment reboot doesn't correct the problem, you should post the 'Net Test' results, and try substituting the 'pathping' command for the 'tracert' command (both use the same syntax) and post those results, as this will show if you are suffering from dropped packets, and where its occurring...
Lieutenant
Join Date: Jul 2013
Posts: 33
# 589
03-08-2014, 10:21 AM
For many, but not necessarily all, this current bout of poor latency, for myself in particular seems to have a culprit by the name of atlas.cogento.com

A "back country" server hub located in Atlanta,GA USA. After a cursory search on the web I've found that other on-line gamers have been suffering from lag also; such as WoW, WoT, PS3, Diablo & so on.

It has been said by some across other forums that Cogent, basically has over subscribed themselves to TOO many ISP's & does'nt have reliable enough server nodes to handle so much traffic, especially for on-line gamers like us.

Here's a bit of a solution that has worked for me, not too dramatically but it has helped

http://www.pcadvisor.co.uk/how-to/in...-in-windows-7/

A word of WARNING here for those whom are uninitiated or otherwise not comfortable with editing your system registry, find another avenue to alleviate your problem because one wrong keystroke while inside the system registry can really mess up your OS.

Cheers, i hope this is helpful
Ensign
Join Date: Sep 2012
Posts: 2
# 590
03-13-2014, 07:09 PM
^Thanks for the info, but I couldn't find my ISP in the registry despite following that path, so I guess I'll have to rely on the original post.

I myself have been having an intense amount of lag for the past month now, to the point of rubberbanding into explosions, heavy torpedoes, and even V'ger blasts. I use Comcast in the 60616 zip of Chicago.


C:\windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 3 ms 3 ms 3 ms 192.168.1.1
2 1317 ms 169 ms 38 ms 50.141.145.1
3 1233 ms 20 ms 678 ms te-0-3-0-11-sur04.area4.il.chicago.comcast.net [
68.85.131.21]
4 104 ms 95 ms 138 ms te-2-8-0-9-ar01.elmhurst.il.chicago.comcast.net
[68.87.232.253]
5 489 ms 48 ms 99 ms he-2-6-0-0-cr01.chicago.il.ibone.comcast.net [68
.86.94.153]
6 851 ms 25 ms 23 ms he-1-4-0-0-cr01.350ecermak.il.ibone.comcast.net
[68.86.88.34]
7 183 ms 58 ms 42 ms pos-1-4-0-0-pe01.350ecermak.il.ibone.comcast.net
[68.86.86.162]
8 577 ms 36 ms 77 ms 23.30.206.134
9 239 ms 47 ms 81 ms be2006.mpd21.ord01.atlas.cogentco.com [154.54.5.
17]
10 133 ms 59 ms 119 ms be2140.ccr22.bos01.atlas.cogentco.com [154.54.43
.186]
11 201 ms 210 ms 214 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
12 92 ms 581 ms 359 ms 38.111.40.114
13 48 ms 92 ms 112 ms patchserver2.crypticstudios.com [208.95.185.41]


Trace complete.



Nettest:

Local IP: 50.141.145.137
Ping: 300.0 msec
Port: 80: 66 KB/sec 3 KB/sec 71 KB/sec 500
Port: 80: 348 KB/sec 12 KB/sec 421 KB/sec 500
Port: 443: 342 KB/sec 13 KB/sec 365 KB/sec 500
Port: 7255: 38 KB/sec 8 KB/sec 230 KB/sec 500
Port: 7255: 31 KB/sec 3 KB/sec 119 KB/sec 500
Port: 7003: 124 KB/sec 4 KB/sec 131 KB/sec 500
Port: 7003: 196 KB/sec 8 KB/sec 205 KB/sec 500
Port: 7202: 254 KB/sec 10 KB/sec 267 KB/sec 500
Port: 7202: 126 KB/sec 4 KB/sec 132 KB/sec 500
Port: 7499: 158 KB/sec 8 KB/sec 186 KB/sec 500
Port: 80: 196 KB/sec 8 KB/sec 206 KB/sec 500
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:15 AM.